• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 890
  • Last Modified:

Cannot configure microphone to be turned on except for when recording!

Most of the time I have my external microphone turned on for my desktop computer such that I can hear the phone calling even when using noice-canceling headphones.  The microphone is always turned on!  

I tried to do the same thing with my Windows 2000 OS Dell Latitude C640 notebook.  The notebook however ONLY uses the microphone when you specifically tell Windows to record a sound using the Sound Recorder or when using a program such as MSN Messenger or Yahoo to chat over the internet.

I want to connect an external microphone to my notebook such that it is ALWAYS turned on, without running any specific software so that I can hear the phone ringing even when I have my headphones on.  I do this with my desktop using both Windows 2000 and Windows XP.  Why can I not configure the notebook to do the same thing?  My only assumption is that the difference in the soundcard hardware make a difference.  Please advise!!!
0
esbjorn_larsen
Asked:
esbjorn_larsen
  • 5
  • 3
1 Solution
 
jdeclueCommented:
Plug the microphone into the micropphone input.

Goto Start|All Programs|Accessories|Entertainment

Open Volume Control

Goto Options| Properties
Select Adjust Volume for Recording
Select OK

You should now have a Volume Control just for you Microphone inputs.
Make sure you have a check in the "line in" or "Microphone" in the "Select Box"
Then use the Volume Control to set the volume of the Microphone.

Talk into it and test the volume!


J


0
 
esbjorn_larsenAuthor Commented:
I have tried the above steps.  No sound is coming from the Microphone even though it is selected and the volume is high, and the Microphone Boost is selected.  I can record sound perfectly using the "Sound Recorder" or when using Yahoo Messenger with both the internal and external microphone.  I just want to be able to have the microphone turned on continously without having to have an application to specifically turn it on.

I am an advanced Windows user and I have many different audio hookups on my desktop but I cannot figure it out for the laptop.
0
 
jdeclueCommented:
ok.. sound like the sound card in your laptop does not do active monitoring. Active Monitoring occurs when the Microphone or Line inputs, are routed directly to the outputs on the card in addition to the motherboard for processing by applications etc. If this is the case, you have to have a software product to accept the input and feed it back to the output, as the card will not do it. Hence the Sound Recorder, solution.

Now, onto the real problem.

1) Some sound cards have the ability to turn active monitoring on and off. What is the make and model of the sound card, check the device manager...
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
esbjorn_larsenAuthor Commented:
It seems as the sound is built-in to the main board.  The sound device is "Crystal 4205"Crystal VDM Audio.  I have 2 Wave Input Devices for recording
- Crystal WDM Audio
- Microsoft Sound Mapper

The chipset is:  Intel Corporation 82845MP

I hope this is what you're looking for.  
0
 
jdeclueCommented:
Yup... I will pull the specs, while you open up any software that installed with the drivers... look in control panel etc, for crystall applications and see if there are any monitoring options.

0
 
jdeclueCommented:
Ok it is a Crystal CS 4205 from Cirrus Logic. The chipset has 18bit A/D inputs and a digital mixer, but they do not interact on chip. This means that it has to be passed to the AC 97 spec on the intel motherboard to handle all processing and route back to the mixer. The only way to accomplish this is to install the latest drivers and applications and check for a microphone monitoring option.

Here are the specs.

http://www.cirrus.com/en/products/pro/detail/P146.html

P.S. I run a couple of Intel based digital music studios.... this stuff is my passion ;)
0
 
esbjorn_larsenAuthor Commented:
Thanx a bunch!  Your hyperlink gave me enough guidelines (on top of your own).  I solved the problem by installing a different free sound driver even though Dell did not recommend it (who cares anyways).  I installed the "Realtek AC97 Audio" driver.  After this, the volume control shows the Microphone volume control even on the "Playback" session and now the microphone works EXCELLENT.  You know what you're talking about.  I will accept all points to jdeclue.
0
 
jdeclueCommented:
No problem. Take care, glad it worked!

J
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now