Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 390
  • Last Modified:

VPN issue

I use a VPN and when im connected to it, i cant browse the internet...but when i disconnect my VPN i can browse internet again...I do not have any firewall nor my VPN has one,Any ports which are blocking me ?I would be expecting a resolution for it.
thanks
0
spinoza79
Asked:
spinoza79
1 Solution
 
grbladesCommented:
Normally when you connect to a VPN all traffic is sent across the VPN so you cannot access the Internet at the same time.

Depending on what VPN you are using there is often a configuration item which can be changed to only send specific traffic over the VPN and all other traffic goes over the internet normally.
0
 
Yan_westCommented:
If the other of the VPN tunnel doesnt have the internet, you wont get it. You can get it locally if you got an option in your VPN client saying "Allow access to local network".. like in the Cisco VPN client.
0
 
grbladesCommented:
The "Allow access to local network" option in the Cisco VPN client allows access to the local network the machine is physically connected to only. In order to have access to the Internet in addition to the VPN the VPN server needs to be configured with split-tunneling
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
spinoza79Author Commented:
Hi,Thanks for response. My VPN has internet access and nothing is blocking me from VPN's end...
Where would i find "Allow access to local network" in my computer.

I even tried Static ip address as my VPN is NAT compatible..and im across firewall and it still dosent work.
what do u mean by Split-tunneling ?
0
 
grbladesCommented:
If you run your cisco VPN client and modify the connection entry you will find the option on the transport tab. Setting this will only allow you to access other machine on your local network and you wont be able to access the Internet.
To be able to access the Internet at the same time the VPN server has to be configured with split-tunneling. Alternativly if the company has a proxy server you might be able to configure your browser with the details so when you have the VPN open you access the internet through the VPN via the proxy server.
0
 
spinoza79Author Commented:
Hey Thanks a lot.
i would try it!
0
 
mikea_damoCommented:
if you've setup your VPN connection through Windows try the following:

Right Click the VPN Icon in Network Connections
Click on Properties
Go to the Networking Tab
Click on the Properties for your TCP/IP
Click on the Advanced Button
Uncheck the "Use Default gateway on remote network" check box
Click ok all the way out
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now