We help IT Professionals succeed at work.
Get Started

URGENT: control not showing within a placeholder

Robinsonx6
Robinsonx6 asked
on
221 Views
Last Modified: 2008-02-07
On my web page on my DEV server the following code is working i.e. loading the control and displaying it, but on my Live server the code doesnt seem to be showing the control but there are no errors, can anyone help please
                  
Code within page load

PHRequirements=(System.Web.UI.WebControls.PlaceHolder)this.UTInstructions.FindControl("PHRequirements");
PHRequirements.Controls.Add(LoadControl("en_VisRequirements.ascx"));
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE