• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1182
  • Last Modified:

Disable Microsoft Office virus warning

I've asked this question before and thought I had a complete answer but evidently not.  I am experiencing the same problem on a new computer and I can't seem to disable the microsoft office virus warning for linked documents.  I've tried to disable it by adding the following keys to the registry, but no matter what, I always get the virus warning.  Would anyone have any idea why the virus warning keeps coming up, even with these keys present?  Thank you


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Common\Security]
"DisableHyperlinkWarning"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Security]
"DisableHyperlinkWarning"=dword:00000001

0
DanielAttard
Asked:
DanielAttard
  • 3
  • 3
1 Solution
 
jgiordanoCommented:
Is it all office apps or 1 component?
0
 
DanielAttardAuthor Commented:
i'm not sure.  i have an access form, with a hyperlink button to a scanned image that opens with microsoft office document imaging.  when i click on the hyperlink, i get the virus warning.  this is what i want to suppress.
0
 
jgiordanoCommented:
It looks like you followed http://support.microsoft.com/?kbid=829072

does the administrator have access to see this key? Edit>Permissions etc...
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
DanielAttardAuthor Commented:
Yes, I did try and follow those microsoft instructions.  how would i check for exactly what you are talking about?
0
 
jgiordanoCommented:
Use REGEDIT from start Run highlight the key you created and go to EDIT on the top menu then permissions it will give you a list of users that see the key or can read it.

Add the users and make sure administrator is there and has at least read only permissions.
0
 
DanielAttardAuthor Commented:
I managed to figure out what the problem was.  I'm going to document it here as much for my benefit as for others.  

When I looked at the file associates for .tif files in Windows Explorer, I can see what program was associated to open the .tif files.  When you change the default file association (Microsoft Office Document Imaging) to something different (such as Windows File and Picture Viewer), you lose the 'Advanced' button.  By restoring to the default file association, this restores the Advanced button which contained a checkbox option entitled:

"Confirm open after download"

Once I cleared this checkbox, the Microsoft Virus Warning was successfully disabled as documented here:  http://support.microsoft.com/?kbid=829072

This is the article that describes how to manipulate the registry with additional keys to bypass the virus warning.

Thank you to everyone who helped me with this.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now