Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 275
  • Last Modified:

Favorites (Links) shows trailing .url

I'm using Maxthon (www.maxthon.com revised version of www.myie2.com).
I've played with a couple of other browsers, but removed them and am back using maxthon.
Now my links that display on my toolbar all have trailing ".url" as if it's referencing the file.
I've right-clicked and renamed them without, but a simple close and reopen and they're back...
What's up?
0
sirbounty
Asked:
sirbounty
  • 5
  • 3
1 Solution
 
sunray_2003Commented:
Neal,

I am wondering how you are able to see that  .url for the links in favorites.
I guess we are using the same version of Maxthon.
When I go to favorites , it is displaying all the urls along with folders as different columns.

So the first column has folders and second ..... fourth got links. Basically , I donot see the extension or in other words the entire URL as the next column actually makes the full url hide.
In other words
First column       Second column                Third column

Windows xp        http://www.google.......   (something else)

Not sure if we are talking about the same scenario here ?

0
 
sirbountyAuthor Commented:
I just downloaded the latest version last night (after an uninstall).
Loaded internet explorer - same issue.

If I click the favorites drop down from the menu - it shows the folders, then the actual shortcuts beneath there (the ones that can be seem completely anyway) all have the .url extension.

Example:

Favorites
      |
       ---Financial (folder)
      |
       ---Programming (folder)
       |
       Experts-exchange.url
       |
       Windows XP.url

But it's more noticable, cause I've got them turned on, on the Links toolbar (view/toolbars/links - from IE).
In Maxthon it's view/toolbars/favorites bar

I wonder if this is like the .lnk problem I had for my shortcuts a few months back...        
0
 
sramesh2kCommented:
Hi sirbounty,

Type this command - REGSVR32 /i SHDOCVW.DLL
(This also sets IE as default *almost* if you don't mind) As a side-effect, it fixes the extension issue as well.

Later reset to Maxthon if you want.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sramesh2kCommented:
Forgot to ask. Is the problem seen with IE favorites menu as well?
0
 
sirbountyAuthor Commented:
Yes - found out today that it's in IE as well.
0
 
sirbountyAuthor Commented:
What's /I do with regsvr32?
Seems to have done it - although it didn't reset to IE, it did un-do the 'default' setting for maxthon...
Thanx!
0
 
sramesh2kCommented:
You know it.......... ;) NeverShowExt was missing for InternetShortcuts

0
 
sramesh2kCommented:
And registering this DLL rebuilds the association.
0
 
sramesh2kCommented:
Favorites display the trailing .URL for Internet shortcuts:
http://www.mvps.org/sramesh2k/ie/favext.htm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now