Solved

Is this an error or a bug?

Posted on 2004-08-12
16
316 Views
Last Modified: 2010-04-11
I am using the latest spybot version with the latest updates. However, after immunizing all the bad products, I use the system mechanic spyware hunter and found out spywares like "SearchSquire" (or "Claria" or both) inside my system. After I removed them, I started Spybot again and click on the "Immunize" button and it prompt me that "1 additional immunization possible..." So I immnized my system again but after I do that, again the spyware "SearchSquire" is detected by the spyhunter of System Mechanic. This problem keep on recurring.

May I know what actually happens and whether is this a bug within spybot?
0
Comment
Question by:tantw04
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +4
16 Comments
 
LVL 67

Assisted Solution

by:sirbounty
sirbounty earned 20 total points
ID: 11790397
Try booting into safe mode (typically press F8 before windows loads) and re-run it...
0
 

Author Comment

by:tantw04
ID: 11790472
The error or bug is still there in safe mode.....make no difference......

0
 
LVL 21

Expert Comment

by:jvuz
ID: 11790695
Also do a check with adaware:

http://www.lavasoftusa.com/software/adaware/
0
Surfing Is Meant To Be Done Outdoors

Featuring its rugged IP67 compliant exterior and delivering broad, fast, and reliable Wi-Fi coverage, the AP322 is the ideal solution for the outdoors. Manage this AP with either a Firebox as a gateway controller, or with the Wi-Fi Cloud for an expanded set of management features

 
LVL 21

Expert Comment

by:jvuz
ID: 11790696
Make sure it is updated
0
 

Author Comment

by:tantw04
ID: 11790784
I already done a check with ad-ware but no spyware detected in ad-aware.....any other powerful spyware remover to recommend?
0
 
LVL 21

Assisted Solution

by:jvuz
jvuz earned 20 total points
ID: 11790794
Check with HijackThis and post the log here:

http://www.spychecker.com/program/hijackthis.html
0
 
LVL 5

Assisted Solution

by:ravisimpi
ravisimpi earned 20 total points
ID: 11791106
Remove it manually tantw04

http://www.spy-bot.net/SearchSquire.asp
0
 

Author Comment

by:tantw04
ID: 11791140
The problem is after I removed it, when I immunize using the spybot, the spyware "searchsquire" reappears.....
0
 
LVL 7

Expert Comment

by:jimwasson
ID: 11793218
It could be a bug. However, it could also be that SpybotS&D has kept a backup of the removed item. To check this, click on the Recovery button and check the list of backed up items. You can have SpybotS&D permanently delete them (by checking the item and then selecting Purge).

It's also possible that one or more items you want removed are checked in the Ignore Products list. To check those, select the Settings tab. (I think you have to be in the Advanced Mode to access this.) Then check the various lists (SearchSquire is there) and be sure those you don't want ignored by the immunization are NOT checked. Check those you want ignored -- I check SideStep because I use it, for instance.
0
 

Author Comment

by:tantw04
ID: 11794158
I believe there maybe a bug in the system mechanic. I have check thte Ignore Product list and none are check. The proble is with the immunization part of Spybot which contradicts the detection in the spyhunter of the system mechanic.

Everytime I immunize the system fully, the so call "SearchSquire" will be detected by the Spyhunter of System Mechanic. If I remove this spyware using this Spyhunter, later when I open the Spybot and click on the immunization part, it will prompt tat 1 additional immunization possible. So when I click to immunize the system again, the "spyware" will again become detectable by Spyhunter of System Mechanic.

So what is wrong?
0
 
LVL 7

Assisted Solution

by:jimwasson
jimwasson earned 20 total points
ID: 11794759
The other possibility is that this may be a side effect of the immunization process. SpybotS&D might be filling in a bogus registry entry (or even directories and dummy executeable or dll files) for SearchSquire so that the "real" SearchSquire installer won't try to install it again. Perhaps this is what System Mechanic is detecting and reporting.
0
 

Author Comment

by:tantw04
ID: 11806787
So is there anyway to resolve the problem?
0
 

Accepted Solution

by:
icecure earned 20 total points
ID: 11814457
It's not real, it happens that other security tools recognize parts of the immunized settings as evil and try to restore it.  I think spybot also warns for this in one of the help sections. But nothing to worry about it in this case.
0
 

Author Comment

by:tantw04
ID: 11817183
Thanks icecure....I think I also saw somewhere mentioned in spybot which states that.....
0
 

Expert Comment

by:astonMarton
ID: 12100426
I have the same problem . Am usinfg adaware pro and adwatch and spybot search and destroy and have the registry backed up and  know my BHOs inside out and dont surf to bad sites  and update Symantec and AVG FRee  every day .

Its a mirage caused by conflicts between the various solutions we have installed.
0
 

Expert Comment

by:astonMarton
ID: 12154323
I just did  at test.

Whenever I disable the 'lock registry startup areas''  feature of lavasoft adwatch  then system mechanic nbo longer detects search squire.

However if I reenable that feature the warning comes back up.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Using GMail for Scanning 5 47
How can two sites exist with the exact content and not be blacklisted by google 5 42
SMTP connect() failed - WordPress 6 59
harden EXCH2013 7 58
The next five years are sure to bring developments that are just astonishing, and we will continue to try to find the balance between connectivity and security. Here are five major technological developments from the last five years and some predict…
Active Directory security has been a hot topic of late, and for good reason. With 90% of the world’s organization using this system to manage access to all parts of their IT infrastructure, knowing how to protect against threats and keep vulnerabil…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question