Solved

Remote Desktop connection through VPN

Posted on 2004-08-13
6
279 Views
Last Modified: 2010-03-18
IT gave me the VPN address: tunnel.externaldomain.com

Also gave me the address of the computer I want to RD to:  comp11.externaldomain.com

I can create the VPN connection no problem (New Connextion Wizard, etc.), but I can't connect with Remote Desktop.

Do I need to tweak my VPN settings, or what have I missed?
0
Comment
Question by:cphansen
  • 3
  • 2
6 Comments
 
LVL 11

Expert Comment

by:infotrader
ID: 11794469
We need more information.  What error messages are you getting?  Did you turn on RD on the computer, and make sure the access list /rights are set correctly?

- Info
0
 
LVL 15

Assisted Solution

by:adamdrayer
adamdrayer earned 50 total points
ID: 11795441
Make sure port 3389 is unblocked on all devices between you and remote desktop machine.  This would include any router/frewall that you connect to the internet through, as well as the devices as the remote location.
0
 

Author Comment

by:cphansen
ID: 11795633
infotrader, you're on the right track.  RD was not enabled.  Is now.

Now I get login prompt at RD, and see the slogin screen of the remote PC, but on logon, get the following msg:

"The user DOMAIN/coopadmin is currently logged on to this comp.  Only current user or admin can log on."

Is someone on at the other end?
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 11

Accepted Solution

by:
infotrader earned 200 total points
ID: 11795693
What Operating System is this computer you are trying to enable RD on?

If it's a Server, and you are running Administration mode, then only Administrators of the server can access the computer.  Go to "Manage Computer" mmc  --> Local Users and Groups --> Groups" and add whoever you want access to the computer via RD Local Administrator prev.

You can also try to go to the computer properties  --> Remote TAB, and select the users you want allowed to the Remote Desktop session.

- Info
0
 

Author Comment

by:cphansen
ID: 11795969
Both are XP Pro.

I'll have to drop in there and see what's happening.

Thanks guys.
0
 

Author Comment

by:cphansen
ID: 12016649
Bah - the only problem was that someone was logged on at the other end.

Points awarded and distributed anyway.  Thanks for the help, guys.
0

Featured Post

Network it in WD Red

There's an industry-leading WD Red drive for every compatible NAS system to help fulfill your data storage needs. With drives up to 8TB, WD Red offers a wide array of solutions for customers looking to build the biggest, best-performing NAS storage solution.  

Join & Write a Comment

Many of us in IT utilize a combination of roaming profiles and folder redirection to ensure user information carries over from one workstation to another; in my environment, it was to enable virtualization without needing a separate desktop for each…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now