Solved

Propagating Public Folder permissions in Exchange 2003

Posted on 2004-08-13
4
349 Views
Last Modified: 2008-02-01
Can anyone help me figure out how to propagate Public Folder permissions in Exchange 2003?  This was fairly straight-forward in Exchange 5.5 (which we just migrated from), but I can't for the life of me figure out how to do this in Exchange 2003!  

Basically, I manually migrated our old Public Folders via .PST files into our new server.  I set the permissions on a top-level folder, but none of the existing folders underneath get the permissions change.  New folders created underneath get the new permissions, of course.

Anyone know how to do this?  It's probably pretty darn easy, but I'm missing it somehow.  I also found this Experts-Exchange article, but it seems to have changed in Exchange 2003.

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20901629.html?query=public+folder+permission&clearTAFilter=true

Thanks!
0
Comment
Question by:chumplet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Accepted Solution

by:
cravee earned 125 total points
ID: 11798893
In EXchange System Manager  
Select Public Folder root  ->rightclick->alltasks->propagate settings
Select which one to propagate .

0
 
LVL 6

Author Comment

by:chumplet
ID: 11812117
I realized shortly after posting that there are TWO ways to get to the Public Folders within the ESM -- but one of the ways (which I was using, of course) has no way to choose "propagate settings".  Very confusing.  Alas, it all makes sense now!

Thanks!
0
 
LVL 3

Expert Comment

by:ificuser
ID: 14231728
Can someone explain what these Two ways are to get to the public folders, and which way has the menu option to propogate settings.
0
 
LVL 6

Author Comment

by:chumplet
ID: 14232777
Process #1
- Open ESM (Exchange System Manager)
- Click on Servers > ServerName > First Storage Group > Public Folder Store > Public Folders
- Here you can see *all* of your Public Folders, but in alphabetical order.  Not in their proper hierarchy.
- You CANNOT propogate settings via this location

Process #2
- Open ESM
- Click on Folders > Public Folders
- Here you do see your Public Folders in their proper hierarchy
- Right-click on any Public Folder, choose Properties, and set permissions as you desire
- Right-click on any Public Folder that contains sub-folders (with the + sign), choose All Tasks > Propogate Settings.  
- Select the 'Administrative Rights' and 'Folder Rights' check boxes, hit OK, and those permissions will be propogated to everything underneath.

Pretty handy stuff.

Chumplet
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
This video discusses moving either the default database or any database to a new volume.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question