Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3887
  • Last Modified:

Outlook 2003; Grayed Out "Show Standard and Formatting toolbars on two rows"

From Outlook 2003 tool bar, I go to "Tools", "Customize" and select the "Options" tab. The check box for "Show Standard and Formating toolbars on two rows" is grayed out. Is there a fix for this?

0
webdesignerTX
Asked:
webdesignerTX
1 Solution
 
sunray_2003Commented:
That option will be available when you compose a new message
When you just open outlook , there is no toolbar like formatting and hence that option is greyed out
whereas when you compose a new message , in the window that opens you can go to view --> toolbar ---> and find formatting toolbar. Now click on customize and you should be able to check or uncheck that option

SR
0
 
webdesignerTXAuthor Commented:
When I "Compose a New Message" the option it still grayed out.  

When I first open outlook, yes, the option is grayed out.  Not that I think it should be.  Anyway, then when I click New and begin to compose a new email, the option is still grayed out.  I've not ever seen it not grayed out.  So, I am just basically asking, is there anyway at all to open up that checkbox, anywhere?  

It never is not grayed out.


B
0
 
sunray_2003Commented:
B

Try this
Open Outlook
click on New to compose a new message
Click anywhere on the BODY of the message (as though you are about to type in the message)
Now right-click on the toolbar area and you should see Standard and Formatting (checked)
If not , check both of them
Now right-click again on the same place or anywhere in the toolbar area and click on CUSTOMIZE at the bottom of the menu
Now check if that option is greyed out or not

I follow the exact procedure and I can check or uncheck the options

SR
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Karen FalandaysTraining SpecialistCommented:
Hi WEbdesignertx,
Is the problem resolved? If not, are you using this on a corporate server? it sounds like the feature has been disabled by your Exchange administrator
Best of luck
Karen
0
 
ajd_jacksonCommented:
Hi
Unfortunately tried that one and it didn't work :(.
0
 
webdesignerTXAuthor Commented:
The Accepted Answer, does work, I have done it, exactly as he describes and it works everytime.

The steps listed in the accepted answer, if followed correctly using Outlook 2003 will work to ungray that box.  

I am satisfied with the answer, and have awarded full points.

-B-
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now