• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 398
  • Last Modified:

Server issue with store.exe

Store.exe jumps from 5% usage to 80% or 90% usage.

Backups with backup exec are still very odd.  8/8/04 an 8/9/04 backups backed up 21gb
in 8-10 hours.  8/10, 8/11 and 8/12 got only a couple of gbs backed up
after 12 hours.  We had to cancel backup jobs.  We even reset the server
before the 8/12 attempt.
have complaints about server slowness

any ideas?

Jason
0
eberhardt2329
Asked:
eberhardt2329
1 Solution
 
anupnellipCommented:
Hii ,
 Is this problem only while backup or is it high all the time . Have you got any anti virus or anti spam installed . IF yes try to disable them and c if the problem goes away .
 I had recently seen a problem with mcafee groupshield . we had this problem after geting the latest dat . we solved it by upgageding the scan engine , which was an old ver. after upgrading the scanengine everything worked fine .
  please provide more info to help you .
0
 
Yan_westCommented:
You know, I had that same exact problem with groupshield...

try upgrading all service pack on this computer, check out if there is any for your backup software/antivirus prog/spam solution.

0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
eberhardt2329Author Commented:
i visited this site, and I am planning on installing the service pack 3 for exchange 2000. Is there any advice you can give, and if I run into problems, can I roll back. thank you very much

Jason
0
 
eberhardt2329Author Commented:
they already have service pack 3 any other ideas? the backups only work if the server has been rebooted the day before, and store.exe ramps up and down?
0
 
saito1Commented:
Hi anupnellip,

many of my customers use exchange 2000 and unfortunately almost all of them have problem with store.exe that use (eats:) so much memory. we work on this but the problem with memory usually continues. usually this appears if there are many users on one exchange. maybe you may have more then one exchange on the site and split users on exchange servers. I usually recommend to my customers to restart server in a few days and keep memory in bigger size at least 2GB (depends on how many users on exchange server).

happy if I could help you
Regards...
0
 
saito1Commented:
sorry for the author name
anupnellip --> eberhardt2329

:)
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now