Solved

DSL PPPOE Connection Fails with Interface Virtual-Access1, changed state to down

Posted on 2004-08-14
6
6,267 Views
Last Modified: 2012-06-21
First my apologies for the large post but this is the information that was requested in the previous posts that I have read.  Following are the 2 posts that I seen and I have followed each of there suggestions and still I have this issue.  I wish that I were allowed to award more points for this question since it is very important that I get a solution.  My current router (SpeedStream 2624) is failing.  Not to mention that I would really like to put this 2621 to work.  

Any help will be appreciated.

http://www.experts-exchange.com/Hardware/Routers/Q_20983344.html?query=Interface+Virtual-Access1%2C+changed+state+to+down&clearTAFilter=true

http://www.experts-exchange.com/Hardware/Routers/Q_21024003.html?query=Interface+Virtual-Access1%2C+changed+state+to+down&clearTAFilter=true

The router is a 2621 with 64 MB Ram and 16 MB Flash.  It is running IOS image c2600-is-mz.122-11.T11.bin.

*Mar  1 00:22:37.103: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar  1 00:22:37.107: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar  1 00:22:37.283: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar  1 00:22:37.291: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Mar  1 00:22:49.035: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
*Mar  1 00:40:25.279: Vi1 PPP: Phase is DOWN, Setup
*Mar  1 00:40:25.279: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar  1 00:40:25.287: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar  1 00:40:25.287: Vi1 DDR: Dialer statechange to up
*Mar  1 00:40:25.287: Vi1 PPP: Treating connection as a callout
*Mar  1 00:40:25.287: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:40:25.287: Vi1 PPP: Authorization required
*Mar  1 00:40:25.287: Vi1 PPP: No remote authentication for call-out
*Mar  1 00:40:25.287: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
*Mar  1 00:40:25.291: Vi1 LCP:    MagicNumber 0x04E68956 (0x050604E68956)
*Mar  1 00:40:25.307: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
*Mar  1 00:40:25.311: Vi1 LCP:    MagicNumber 0x04E68956 (0x050604E68956)
*Mar  1 00:40:27.299: Vi1 LCP: TIMEout: State ACKrcvd
*Mar  1 00:40:27.299: Vi1 LCP: O CONFREQ [ACKrcvd] id 2 len 10
*Mar  1 00:40:27.299: Vi1 LCP:    MagicNumber 0x04E68956 (0x050604E68956)
*Mar  1 00:40:27.319: Vi1 LCP: I CONFACK [REQsent] id 2 len 10
*Mar  1 00:40:27.319: Vi1 LCP:    MagicNumber 0x04E68956 (0x050604E68956)
*Mar  1 00:40:28.355: Vi1 LCP: I CONFREQ [ACKrcvd] id 237 len 18
*Mar  1 00:40:28.355: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.355: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.355: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.355: Vi1 LCP: O CONFNAK [ACKrcvd] id 237 len 8
*Mar  1 00:40:28.359: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:28.379: Vi1 LCP: I CONFREQ [ACKrcvd] id 238 len 18
*Mar  1 00:40:28.379: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.379: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.379: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.379: Vi1 LCP: O CONFNAK [ACKrcvd] id 238 len 8
*Mar  1 00:40:28.379: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:28.399: Vi1 LCP: I CONFREQ [ACKrcvd] id 239 len 18
*Mar  1 00:40:28.399: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.399: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.399: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.403: Vi1 LCP: O CONFNAK [ACKrcvd] id 239 len 8
*Mar  1 00:40:28.403: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:28.423: Vi1 LCP: I CONFREQ [ACKrcvd] id 240 len 18
*Mar  1 00:40:28.423: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.423: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.423: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.423: Vi1 LCP: O CONFNAK [ACKrcvd] id 240 len 8
*Mar  1 00:40:28.423: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:28.443: Vi1 LCP: I CONFREQ [ACKrcvd] id 241 len 18
*Mar  1 00:40:28.443: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.447: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.447: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.447: Vi1 LCP: O CONFNAK [ACKrcvd] id 241 len 8
*Mar  1 00:40:28.447: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:28.467: Vi1 LCP: I CONFREQ [ACKrcvd] id 242 len 18
*Mar  1 00:40:28.467: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.467: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.467: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.471: Vi1 LCP: O CONFREJ [ACKrcvd] id 242 len 8
*Mar  1 00:40:28.471: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:28.491: Vi1 LCP: I CONFREQ [ACKrcvd] id 243 len 14
*Mar  1 00:40:28.491: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.491: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.491: Vi1 LCP: O CONFACK [ACKrcvd] id 243 len 14
*Mar  1 00:40:28.491: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:28.491: Vi1 LCP:    MagicNumber 0x1A9E4FA6 (0x05061A9E4FA6)
*Mar  1 00:40:28.491: Vi1 LCP: State is Open
*Mar  1 00:40:28.495: Vi1 PPP: Phase is AUTHENTICATING, by the peer
*Mar  1 00:40:28.495: Vi1 PAP: Using hostname from interface PAP
*Mar  1 00:40:28.495: Vi1 PAP: Using password from interface PAP
*Mar  1 00:40:28.495: Vi1 PAP: O AUTH-REQ id 2 len 19 from "XXXXXXX"
*Mar  1 00:40:28.679: Vi1 PAP: I AUTH-NAK id 2 len 5
*Mar  1 00:40:28.679: Vi1 LCP: I TERMREQ [Open] id 244 len 4
*Mar  1 00:40:28.679: Vi1 LCP: O TERMACK [Open] id 244 len 4
*Mar  1 00:40:28.679: Vi1 PPP: Sending Acct Event[Down] id[23]
*Mar  1 00:40:28.683: Vi1 PPP: Phase is TERMINATING
*Mar  1 00:40:28.699: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar  1 00:40:28.707: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Mar  1 00:40:28.723: Vi1 LCP: State is Closed
*Mar  1 00:40:28.723: Vi1 PPP: Phase is DOWN
*Mar  1 00:40:51.079: Vi1 PPP: Phase is DOWN, Setup
*Mar  1 00:40:51.079: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Mar  1 00:40:51.083: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar  1 00:40:51.083: Vi1 DDR: Dialer statechange to up
*Mar  1 00:40:51.083: Vi1 PPP: Treating connection as a callout
*Mar  1 00:40:51.083: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:40:51.083: Vi1 PPP: Authorization required
*Mar  1 00:40:51.083: Vi1 PPP: No remote authentication for call-out
*Mar  1 00:40:51.083: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
*Mar  1 00:40:51.087: Vi1 LCP:    MagicNumber 0x04E6EE1B (0x050604E6EE1B)
*Mar  1 00:40:51.107: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
*Mar  1 00:40:51.107: Vi1 LCP:    MagicNumber 0x04E6EE1B (0x050604E6EE1B)
*Mar  1 00:40:53.091: Vi1 LCP: TIMEout: State ACKrcvd
*Mar  1 00:40:53.091: Vi1 LCP: O CONFREQ [ACKrcvd] id 2 len 10
*Mar  1 00:40:53.091: Vi1 LCP:    MagicNumber 0x04E6EE1B (0x050604E6EE1B)
*Mar  1 00:40:53.115: Vi1 LCP: I CONFACK [REQsent] id 2 len 10
*Mar  1 00:40:53.115: Vi1 LCP:    MagicNumber 0x04E6EE1B (0x050604E6EE1B)
*Mar  1 00:40:54.155: Vi1 LCP: I CONFREQ [ACKrcvd] id 43 len 18
*Mar  1 00:40:54.155: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.155: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.155: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.159: Vi1 LCP: O CONFNAK [ACKrcvd] id 43 len 8
*Mar  1 00:40:54.159: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:54.179: Vi1 LCP: I CONFREQ [ACKrcvd] id 44 len 18
*Mar  1 00:40:54.179: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.183: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.183: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.183: Vi1 LCP: O CONFNAK [ACKrcvd] id 44 len 8
*Mar  1 00:40:54.183: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:54.203: Vi1 LCP: I CONFREQ [ACKrcvd] id 45 len 18
*Mar  1 00:40:54.203: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.203: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.203: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.203: Vi1 LCP: O CONFNAK [ACKrcvd] id 45 len 8
*Mar  1 00:40:54.207: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:54.227: Vi1 LCP: I CONFREQ [ACKrcvd] id 46 len 18
*Mar  1 00:40:54.227: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.227: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.227: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.227: Vi1 LCP: O CONFNAK [ACKrcvd] id 46 len 8
*Mar  1 00:40:54.227: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:54.247: Vi1 LCP: I CONFREQ [ACKrcvd] id 47 len 18
*Mar  1 00:40:54.247: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.247: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.247: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.251: Vi1 LCP: O CONFNAK [ACKrcvd] id 47 len 8
*Mar  1 00:40:54.251: Vi1 LCP:    MRU 1500 (0x010405DC)
*Mar  1 00:40:54.271: Vi1 LCP: I CONFREQ [ACKrcvd] id 48 len 18
*Mar  1 00:40:54.271: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.271: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.271: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.271: Vi1 LCP: O CONFREJ [ACKrcvd] id 48 len 8
*Mar  1 00:40:54.271: Vi1 LCP:    MRU 1492 (0x010405D4)
*Mar  1 00:40:54.291: Vi1 LCP: I CONFREQ [ACKrcvd] id 49 len 14
*Mar  1 00:40:54.291: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.295: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.295: Vi1 LCP: O CONFACK [ACKrcvd] id 49 len 14
*Mar  1 00:40:54.295: Vi1 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 00:40:54.295: Vi1 LCP:    MagicNumber 0x538CEF2B (0x0506538CEF2B)
*Mar  1 00:40:54.295: Vi1 LCP: State is Open
*Mar  1 00:40:54.295: Vi1 PPP: Phase is AUTHENTICATING, by the peer
*Mar  1 00:40:54.295: Vi1 PAP: Using hostname from interface PAP
*Mar  1 00:40:54.295: Vi1 PAP: Using password from interface PAP
*Mar  1 00:40:54.299: Vi1 PAP: O AUTH-REQ id 3 len 19 from "XXXXXX"
*Mar  1 00:40:54.479: Vi1 PAP: I AUTH-NAK id 3 len 5
*Mar  1 00:40:54.479: Vi1 LCP: I TERMREQ [Open] id 50 len 4
*Mar  1 00:40:54.479: Vi1 LCP: O TERMACK [Open] id 50 len 4
*Mar  1 00:40:54.479: Vi1 PPP: Sending Acct Event[Down] id[24]
*Mar  1 00:40:54.479: Vi1 PPP: Phase is TERMINATING
*Mar  1 00:40:54.499: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Mar  1 00:40:54.507: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Mar  1 00:40:54.523: Vi1 LCP: State is Closed
*Mar  1 00:40:54.523: Vi1 PPP: Phase is DOWN


show run
Building configuration...

Current configuration : 1442 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
enable secret XXXXXXXXX
!
ip subnet-zero
!
!
no ip domain lookup
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pppoe
!
voice call carrier capacity active
mta receive maximum-recipients 0
!
interface ATM0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet0/0
 no ip address
 no ip mroute-cache
 duplex auto
 speed 10
 pppoe enable
 pppoe-client dial-pool-number 1
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface FastEthernet0/1
 ip address 10.0.0.1 255.0.0.0
 speed 100
 full-duplex
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
ip tcp adjust-mss 1452
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname XXXXXX
 ppp chap password XXXXXX
 ppp pap sent-username mmvent password XXXXXX
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
!
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
dial-peer cor custom
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 password XXXXXXXX
 login
!
!
end



0
Comment
Question by:TinsleyC
  • 3
  • 2
6 Comments
 
LVL 2

Accepted Solution

by:
kpmas earned 500 total points
ID: 11806098
A few things that come to mind.. hopefully helpful...:)

The first is the lack of an "ip nat inside" statement... try:

interface FastEthernet0/1
 ip address 10.0.0.1 255.0.0.0
ip nat inside
speed 100
 full-duplex


Next...  most DSL providers will only accept PAP (usually) for authentication.  The CHAP might be causing you grief...

Try:

interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
ip tcp adjust-mss 1452
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username mmvent password XXXXXX


Also, does your provide require  your username OR username@domain.com ?  I've seen it both ways...

If that doesn't help... here's a live config to work from (note the interface names are a little different and the MTU/MSS settings are probably low for your needs)

Current configuration : 2575 bytes
!
! No configuration change since last restart
!
version 12.3
no parser cache
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname gw-axiom
!
boot-start-marker
boot system flash
boot-end-marker
!
no logging rate-limit
enable secret 5 XXXXXXXXXXXXXX
!
username admin password 7 XXXXXXXXXXXXXXXXX
clock timezone EST -5
clock summer-time EDT recurring
no aaa new-model
ip subnet-zero
no ip source-route
ip domain name XXXXXXXXXXXXXXXX
ip name-server XXXXXXXXXXX
ip name-server XXXXXXXXXXX
!
no ip bootp server
ip cef
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pppoe
!
!
!
!
!
!
!
interface Loopback0
 no ip address
!
interface Ethernet0
 description Internal LAN
 ip address 192.168.10.10 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip accounting access-violations
 ip nat inside
 ip tcp adjust-mss 1415
 no cdp enable
 hold-queue 32 in
 hold-queue 100 out
!
interface Ethernet1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip accounting access-violations
 ip tcp adjust-mss 1415
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Dialer1
 ip address negotiated
 ip mtu 1455
 ip nat outside
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username XXXXXXXXXXXXX@XXXXXXXXXXX.net password 7 XXXXXXXXXXX
!
ip nat inside source list 102 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
logging trap debugging
logging facility local6
logging source-interface Loopback0
logging XXXXXXXXXXXXXXXXXXXXXX
access-list 1 permit XXXXXXXXXXXXXXXX
access-list 15 permit XXXXXXXXXXXXXXX log
access-list 15 permit XXXXXXXXXXXXXXX log
access-list 102 permit ip 192.168.10.0 0.0.0.255 any
dialer-list 1 protocol ip permit
snmp-server community XXXXXXXXXXXX RO 1
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps pppoe
!
line con 0
 exec-timeout 120 0
 transport preferred all
 transport output all
 stopbits 1
line vty 0 4
 access-class 15 in
 exec-timeout 0 0
 privilege level 15
 password 7 XXXXXXXXXXXXXXXX
 login local
 length 0
 transport preferred ssh
 transport input ssh
 transport output ssh
!
scheduler max-task-time 5000
ntp clock-period 17168755
ntp peer 18.72.0.3
ntp peer 192.203.230.10
ntp peer 129.6.16.36
ntp peer 192.5.41.209 prefer
end

0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 11806156
Are you sure the username and password are correct?  You are receiving an AUTH-NAK on the password in your debug ppp authentication output.  I would double check with your provider and once confirmed retype it in your ppp pap sent-username command.
0
 

Author Comment

by:TinsleyC
ID: 11806843
kpmas,
       Thank you for the config.  I will try to get that in tonight.

Frederick,
       I am positive that the username and password are correct because that are currently working on my SpeedStream.

I will post an update as soon as I have some results.

0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:TinsleyC
ID: 11806850
kpmas,
     I forgot to mention that my particular ISP does not require @domain.com.
0
 

Author Comment

by:TinsleyC
ID: 11807006
kpmas,
        I must say thank you again and I wish that I could award more points for the solution.  I am not really clear what made the difference but I copied you config and altered it as needed and everything seems to be working now.  I have included a copy of the final config in case someone else may have this issue.

I greatly appreciate the help.


show run
Building configuration...

Current configuration : 1526 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Inet_Rtr
!
enable secret XXXXXXXXX
!
clock timezone cst -6
clock summer-time EDT recurring
ip subnet-zero
!
!
ip domain name domain.com
ip name-server 4.2.2.2
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pppoe
!
!
!
voice call carrier capacity active
mta receive maximum-recipients 0
!
interface ATM0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Serial0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 description Internal LAN
 ip address 10.0.0.1 255.0.0.0
 ip nat inside
 duplex auto
 speed auto
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username yourusername password yourpassword
!
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 yourgateway
no ip http server
!
!
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 password XXXXXXX
 login
line aux 0
line vty 0 4
 exec-timeout 0 0
 password XXXXXXX
 login
!
!
end
!
0
 
LVL 2

Expert Comment

by:kpmas
ID: 11808820
Your welcome.  I'm pretty sure it's the CHAP that you had in there... we used to run across this before with other vendors equipment and also on ISDN connections where the terminating equipment didn't like CHAP... :)

Take care,

Paul
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Join & Write a Comment

Suggested Solutions

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now