• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 194
  • Last Modified:

Multilanguage input problem with Interent Explorer

I have Win2K SP2 and IE 6.0 SP1. And I have 2 language input ability: English and Russian.
Suddenly I found that I lost (it definitely existed before) ability to input Russian in IE. I still can input Russian in Word and other programs but
IE during Russian input shows big English characters. I don't have a problem to show Russian or other languages only input.

Thanks.
0
dimitry
Asked:
dimitry
  • 6
  • 6
1 Solution
 
tosh9iiiCommented:
Try this, Tools>Internet Options>Languages (it's at the bottom, right above of Cancel)>make sure Russian is listed there.

Then, go to Control Panel>Regional and Language Options>Languages>Details>Make sure Russian is listed somewhere there, either in the default input language or intalled sevices or both if you prefer, if not, then click on Add and select russian
0
 
dimitryAuthor Commented:
I've already tried this. It doesn't help. Do you know what is the difference between typing in Russian in Word and in IE ?
It seems like something is wrong in some translation table for IE...
0
 
tosh9iiiCommented:
You don't by any chance have a 3rd party software that you use to make it possible to type russian do you?

How do you switch between the two?

0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
dimitryAuthor Commented:
No, it is standard Win2K stuff. Same works for my WinXP and once worked for Win2K.
I can switch between languages, moreover as I wrote I can type Russian in Word or other programs.
0
 
tosh9iiiCommented:
0
 
dimitryAuthor Commented:
Yes, I did this. I even tried to remove and return it back. It works for everything besides IE.
0
 
tosh9iiiCommented:
Have you tried repairing IE?

Control Panel>Add/remove programs> Internet Explorer (or maybe its Microsoft Internet Explorer)>click on remove, and a screen will come up asking you if you want to repair it.
0
 
dimitryAuthor Commented:
I've tried. No change...
0
 
tosh9iiiCommented:
Sorry I couldn't be of more help. You should probably have this question deleted  and your points returned and try posting it again.  Maybe the others could help you more than I could.

One last thing, if you update to SP2, in the tools menu, it says Manage add ons, maybe it's disabled or something.  

That's basically the last idea I have other than reinstalling your OS and MS office.

Good  Luck

Tosh
0
 
dimitryAuthor Commented:
Where exactly I need to check "Manage Add-Ons" ?
0
 
tosh9iiiCommented:
Well, first of all I doubt it would make a difference.
Secondly, you have to download Service Pack 2>Internet Explorer>Tools>Manage Add-ons
0
 
dimitryAuthor Commented:
I appreciate your effort, tosh9iii.
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 6
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now