Solved

DI-604 Router - Laptop will not connect

Posted on 2004-08-15
9
3,220 Views
Last Modified: 2013-11-29
I have a DSL modem and a DI-604 4-port router.  I am currently running 2 PC's on the router with no problems (in the past I have run 1 PC and 2 laptops, also w/ no problems).  However, now I am trying to connect a totally different laptop to the router and it just will not work.  I know the router is working fine, and when i connect the laptop to the modem itself, it connects to the internet just fine.  I've tried just about everything I can think of...the network settings for the laptop are identical to that of the 2 PC's that are working.  When I try to run IPCONFIG, it says there is no cable connected.  The little network connection icon at the bottom of the screen constantly toggles back and forth between "10 Mbps connection", "Network Cable Unplugged", and "100 Mbps."  Any suggestions?
0
Comment
Question by:chofmann79
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11805901
How are you trying to connect the laptop to the router through wireless or wired LAN connection ?

Are you sure you have not set any restrictions going inside the web management of the router as to how many computers can be connected at a time ?

Have you tried to change the port in the router to see if that would help or in other words connect the laptop to the port where the other computers work to see if it is a port problem ?

Most of the networking issues are due to cables. Change the ethernet cable to see if that would help

I would say you can run the settings of the router to make sure nothing is setup recently ( restrictions as I had talked about earlier)

Press the reset button at the back of the router and Power off the router
Power off the cable modem
WAIT FOR 2 MINUTES  
Turn on the cable modem
When all the lights come up on the modem , turn on the router
Now go inside the web management of the router from one of the computers http://192.168.0.1
You should give username as admin and hopefully no password required
and run the "Run wizard"

Now check the connections on the computer

Also make sure going to the LAN properties in the laptop that there are no IP addresses listed there.. Since it is coming from the router ,it can be DHCP ..

SR
0
 
LVL 1

Expert Comment

by:lopezc
ID: 11805966
what operating system are you using in the laptop? What are the network settings on the laptop?

C
0
 

Author Comment

by:chofmann79
ID: 11806311
SR:
 I'm trying to connect through a wired LAN (DI-604).

i don't have any restrictions set inside the router for how many computers can connect (i used to have 3 computers on this same router, 2 of them laptops, and it never was a problem)

i have tried connecting the laptop to all the different ports, and i have even switched to a new ethernet cable.

i did the whole power cycle procedure, and still am not able to connect the laptop.

C:
I'm running windows 2000 professional on the laptop, and the network settings are set to automatically obtain the IP, DNS, etc. just like on the other 2 computers connected to the router.


SO, nothing seems to be working, and when it's connected to the router, the laptop network status keeps switching between not connected (99% of the time) to connected at either 10Mbps or 100Mbps (1% of the time).  When i connect the laptop directly to the Modem, it works perfectly fine.  I just ran windows update, and everything is up to date, so that's not an issue either.  Could there be something in the router settings that i'm missing?  I've pretty much run out of ideas to solve this problem, so any more help or suggestions would be greatly appreciated.  Thanks!
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 11806317
Have you tried to remove all the computers from the router and just connect this laptop alone ?

Try to connect the ethernet cable to this laptop and restart the laptop to see if it would get the internet connection

Disable firewall temporarily in the laptop to see if that would help

0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 49

Expert Comment

by:sunray_2003
ID: 11806320
Can you ping the router from this laptop after connecting to the router ?

Can you ping any website ?

try doing ipconfig /release and then ipconfig /renew in your laptop after connecting to the router ..

0
 

Author Comment

by:chofmann79
ID: 11806332
i can't ping the router or any website when the laptop is connected.  Also, whenever i try to do ipconfig /release or ipconfig /renew, it says it is unable to do so because the network cable is disconnected.  i'm going to try disconnecting all the other computers and trying it with just the laptop, see if that helps...
0
 
LVL 4

Accepted Solution

by:
celsmk earned 500 total points
ID: 11806337
If the notebook ethernet works fine elsewhere, you may have at least one of the following problems:
1) Bad patch-cable: try to hook-up to the cable going to one of the working PC's.
2) 10/100 half/full-duplex auto-negotiation Incompatibility: fix your notebook ethernet connection type to 10Mbps/Half-Duplex (usually in Control Panel->Network Connections->Adapter Properties->Advanced).
0
 

Author Comment

by:chofmann79
ID: 11806354
celsmk,
your second suggestion worked!  thank you so much!  since i'm no expert at networking (I know just enough to make it work unless problems like this pop up), could you explain the difference between half-duplex and full-duplex, and why fixing it at 100Mbps/Half-Duplex wouldn't work, even though the notebook has a 10/100 card?
0
 
LVL 4

Expert Comment

by:celsmk
ID: 11808710
I am glad your problem is solved.
The difference between half-duplex and full-duplex is that in half-duplex your NIC is either receiving or transmitting, whether in full-duplex mode, it can receive and transmit simultaneously.

You can not fix in higher speed 100Mbps/Half-Duplex because of the way auto-negotiation works: if both parties can not settle in the highest speed capabilities of both (in your case, 100Mbps/Full-Duplex), they will only agree to work in lowest common denominator:10Mbps/Half-Duplex.
You could achieve what you want if you could disable auto-negotiation on DI-604 ports and fix its ethernet speed, similarly to what you did with your NIC. You can´t: auto-negotiation is always on in DI-604.

You can find here a very good explanation on how ethernet works: http://www.cisco.com/univercd/cc/td/doc/cisintwk/ito_doc/ethernet.htm
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Join & Write a Comment

Suggested Solutions

Please see preceding article here: http://www.experts-exchange.com/Networking/Operating_Systems/A_11209-Root-Bridge-Election.html Figure 1 After Root Bridge has been elected, then what?..... Let's start by defining a Root Port in la…
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now