• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 323
  • Last Modified:

Outlook 2003 hangs while sending attachments


I have setup an IMAP based E-mail account in Outlook 2003.
All the folder hiearchies show up fine on Outlook.

But when I try to send a message which contains any attachment (say more than 100 K or so), Outlook simply fails to send the message and hangs.

When I send messages without any attachments, the send process works fine and the message is sent.

Can you help me troubleshoot this problem of sending attachments in Outlook.

Thanks in Advance,
Suddha Satta Ray
1 Solution
It seems that there are problems with IMAP and OL.  have you been to OfficeUpdate and downloaded all patches?  Have you applied all patches from WindowsUpdate?

<removed by Lunchy>
Karen FalandaysTraining SpecialistCommented:
Hi sudhasatta, try going to tools, accounts and highlight the account in question. Go to properties and then select the advanced tab. Here, I want you to increase the timeout settings, and experiment with the "break apart messages larger than.." option, especially if you send out rather large attachments.

Let me know how you do
Best of luck
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now