DNS Forwarders tab greyed out ?always? unless you delete "."

The first time I upgraded an NT 4.0 server PDC to windows 2000, the forwarders tab on the w2k DC was greyed out and it was suggested that I delete the "."  This worked.  But if I setup DNS differently like in this article http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q237/6/75.ASP&NoWebContent=1

would I still have to delete the dot?  I mean, is there another way that you could setup DNS so that the forwarders tab is not greyed out?
imhersonAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
corneliupConnect With a Mentor Commented:
If the DNS Server has the "." zone means for him that he is THE ROOT of the all the DNSs in the world, so if he is the root where could he forward requests? This is why you have to delete the "." zone. If the "." zone is prezent you can not enable forwarders
0
 
jdeclueCommented:
Concur... corneliup is exactly right. J

0
 
BigC666Commented:
yep,yep, corneliup's on the money
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.