zip files do not appear in the insert files Dialog box of Outlook

Hi,

I've got the exact same problem as "90852. zip files do not appear in the inseert files Dialog box" but the responses do not solve my problem.  The ZIP extension simply does not want to show.  According to my administrator the ZIP files are not blocked in the security features of Outlook.

Please help

Thanks,
pascalgautAsked:
Who is Participating?
 
sunray_2003Connect With a Mentor Commented:
Could also be winzip has gone bad ?
Can you attach a zip file going inside Microsoft Word ? Does that insert box see it ?

Make sure your outlook doesnot have any add-in that could be preventing attachment of certain files

Possibly reinstalling winzip and restarting the machine would help .

SR
0
 
sunray_2003Commented:
Make sure
File of type = All files
in the insert file dialog box

Do this simple test
open Outlook and go to Inbox
click on NEW to compose a new message
Drag and Drop a ZIP file on the message area in the compose message. check if that zip file gets attached.

What version of outlook do you have ?

Do other files get attached fine ?

SR
0
 
pascalgautAuthor Commented:
When I do your simple test, the zip file gets attached fine.  It's just when I try it through the insert file dialog box that it does not work.

Other files, including .EXE files can be seen and attached to the email.

I'm using Outlook 2003 in Windows XP.

Thanks
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sunray_2003Commented:
Hmm.. really weird..

So when you do insert --> file
do you all files in that folder except ZIP file ?

Try this . Create a new folder in Desktop
Move that ZIP file to that new folder
Now open Outlook
and do insert --> file and browse to this new folder. Check to see if that ZIP folder is listed

Also try this
open a new message to compose
go to Insert --> picture --> from file
under "File of type" choose " All files"
check to see if you can see that ZIP file.
Try to insert it that way..

It is so weird because if Outlook  2003 blocks ZIP file then it should not be inserted by any method ..

Also by doing that first simple test , can you actually send a ZIP file ?

SR
0
 
sunray_2003Commented:
Another way is rename that zip file as something.tip
Now go to insert --> file and browse to see if you can attach that

SR
0
 
pascalgautAuthor Commented:
On your first question: yes

On your new folder test: the ZIP still does not appear

On you picture insert test: I can see the ZIP file but outlook tries to send it as a picture and does not send the file itself

On your last question: yes I can send the ZIP file once I have manage to attach it to the message

On renaming: It works but obviously I can't use that as the recipient won't understand why I sent them a .tip file

... I'm now thinking that it has nothing to do with outlook but something to do with the 'insert file' dialogue box ...
0
 
pascalgautAuthor Commented:
Tweaking Winzip seems to have worked (I actually don't know what I did because I did not actually change any of the settings, but simply opening the options dialogue box and saving them work ?...)
0
 
sunray_2003Commented:
Surprising..

Thanks for the feedback

SR
0
 
IainMacbCommented:
I've just encountered much the same problem, but it's turned up on my machine since I installed Norton Anti-Virus software. Is it possible that this dislikes .ZIP files so much that it blocks them?
0
 
Jeff DarlingDeveloper AnalystCommented:
I've had the same problem and I've found that the problem cleared up after uninstalling the zipfldr.dll

regsvr32 /u zipfldr.dll

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.