Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 166
  • Last Modified:

Cannot connect to an FTP Server over a VPN using Windows 2000

I cannot connect to an FTP Server over a VPN using Windows 2000, but I can with Windows 98 on another person's PC

In each case I can connect to the VPN without any problems.

I suspect I have to configure something differently but I don't know what. I am using Windows 2000 Professional service pack 4, and I disable all my anti-virus software when I connect to the VPN and attempt using FTP.
0
AnthonyUrban
Asked:
AnthonyUrban
  • 2
1 Solution
 
nazirahmedCommented:
Hi anthony
what os is running on vpn server or the ftp server? can you post ipconfig/all of windows 98 and ipconfig/all of the windows 2000 when connected through vpn? what message you get when you try to connect from win2k? some more info will help to sort the issue.
0
 
AnthonyUrbanAuthor Commented:
Hi Nazir,

Thanks for your efforts but a friend solved it for me.

I had to uncheck "Negotiate multi-link for single link connections" for the network connection I was using. It appears that this setting is checked by default in Windows 2000 and the feature was not supported by the FTP Server I was trying to connect to. In Windows 2000 it is changed via Start, Settings, Network and Dial-up Connections, right click the connection and click properties, click the Networking tab, uncheck "Negotiate multi-link for single link connections".

My friend had access to a Windows 98 and Windows 2000 PC and could compare the settings. When I tested it on a Windows 98 PC I was instructing someone over the phone and could not compare settings.

Once again, thanks for your interest and effort.
0
 
nazirahmedCommented:
glad to know that ur problems is sovled. good luck
0
 
GhostModCommented:
PAQed, with points refunded (250)

GhostMod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now