Solved

Out Web Access and Exchange 2000 Server

Posted on 2004-08-16
7
320 Views
Last Modified: 2008-03-17
Hi I've set up Outlook Web Access and when ever I connect to the exchange server using its IP address to use OWA it keeps prompting me for a username and password even though I've entered it correctly the first time. How can I stop this from happening its really frustrating when you type your password in so many times. Is their a way to stop this.
0
Comment
Question by:maykut
7 Comments
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11817720
try entering http://ipaddress/username

and then enter the password.

Shahnaz
0
 
LVL 1

Author Comment

by:maykut
ID: 11817739
doesn't even work at all know if I enter http://ipaddress/username
0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11817829
well then tell what error u get
whether 404 or access denied or what else

Shahnaz
0
Are your corporate email signatures appalling?

Is it scary how unprofessional your email signatures look? Do users create their own terrible designs and give themselves stupid job titles? You can make this a lot easier for yourself by choosing an email signature management solution from Exclaimer today.

 
LVL 1

Author Comment

by:maykut
ID: 11817835
the error is HTTP 404- file not found. How can I fix this?
0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11817867


·If you receive a 401 Access Denied error when you go to http://<server>/exchange or a 404 Not Found error when you go to http://<server>/exchange/<user name>, the user you are attempting to authenticate as does not have an SMTP address that matches the SMTP domain set on the corresponding SMTP virtual directory in Exchange System Manager. For more information, see the following Microsoft Knowledge Base articles:

·Q293386, “XWEB: Error Message: HTTP/1.0 401 or 404,” at http://go.microsoft.com/fwlink/?LinkId=3052&ID=293386.

·Q257891, “XWEB: ‘The Page Could Not be Found’ Error Message When You Use OWA,” at http://go.microsoft.com/fwlink/?LinkId=3052&ID=257891.

Shahnaz
0
 
LVL 9

Accepted Solution

by:
robinluo earned 30 total points
ID: 11819718
maykut,

IIS -> Exchange -> Directory Security -> Authentication and Access Control -> Uncheck "integrated windows authentication" and check "basic authentication". This is just a workaround, not very secure though. You'd better apply SSL.

As to your "HTTP 404 file not found" problem, have you tried: http://<ipaddress>/exchange/<username> ?
0
 
LVL 3

Expert Comment

by:bgoins
ID: 11824750
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video discusses moving either the default database or any database to a new volume.

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now