Restrictions to users

Hello, I recently could setup domain between 2 computers, desktop and laptop, now I logged from the laptop as a normal user I created at the server 2003, and could see some default restrictions, but I'd like to specify some other restrictions like, not to access Control Panel but don't know how, thanks.
Who is Participating?
Yan_westConnect With a Mentor Commented:
Use the group policy on your domain.

1- Open active directory users and computers.
2- Create a New OU (organizational Unit) under your domain . (right click domain, New, OU)
3- Move the users you want affected to the OU. (right click user, move, put him in the OU)
4-Right click OU, properties, group policy tab.
5- create a new group policy, after edit it.
6- browse through the different setting you see in there, and remove access/give access to what you want. There's tons of stuff in there, go through everything for
your own cultural enlightment :)

apply.. after that, next time your users will log on, they will be given the rights you assigned them in there.
All this is done througn Policies.

Active Directory User and Computers

Right Click on the domain name and select properties.

You should then be able to select the tab for Group Policy and then be able to edit the default Domain Policy.

The option to hide the control panel is one of the options.

It is worth spending some time to view the different option and the descriptions there are quite a few different ones.

You can apply a group policy to a an OU or set security so that certain groups of users are not affected.

Remeber if you apply it to the Default domain it will apply to everyone.
Create a OU like I said so you can control different set of policies for different users.. if you do it for the entire domain, it will apply to everyone.
jcastillAuthor Commented:
ok i did that created a new OU moved the user edited the group policy, found control panel not to be shown but I logged as the user that should have the restriction and nothing :(

jcastillAuthor Commented:
ok now it works, thx all :D
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.