Solved

Cisco Catalyst 3548 ISO version update and availability

Posted on 2004-08-17
6
865 Views
Last Modified: 2008-01-09
Could someone tell me by looking at the following text if my Catalyst 3548 is up to date?
If not could you guild me a location for upgrade images and instruction.
If yes why do I not have web access on this switch like I have on a 3524



Here is what I got when a ran a show version from a telnet connection

Cisco Internetwork Operating System Software
IOS (tm) C3500XL Software (C3500XL-C3H2S-M), Version 12.0(5)WC8, RELEASE SOFTWAR
E (fc1)
Copyright (c) 1986-2003 by cisco Systems, Inc.
Compiled Thu 19-Jun-03 12:37 by antonino
Image text-base: 0x00003000, data-base: 0x0034E2F4

ROM: Bootstrap program is C3500XL boot loader

10.1.1.125 uptime is 1 hour, 54 minutes
System returned to ROM by reload
System image file is "flash:c3500xl-c3h2s-mz.120-5.WC8.bin"


cisco WS-C3548-XL (PowerPC403) processor (revision 0x01) with 16384K/1024K bytes
 of memory.
Processor board ID FAA0405G005, with hardware revision 0x00
Last reset from warm-reset

Processor is running Enterprise Edition Software
Cluster command switch capable
Cluster member switch capable
48 FastEthernet/IEEE 802.3 interface(s)
0
Comment
Question by:scangroup
  • 3
  • 2
6 Comments
 
LVL 36

Expert Comment

by:grblades
Comment Utility
Hi scangroup,
Can you do a "show run" to show the configuration. Perhaps you have the web interface disabled?
0
 

Author Comment

by:scangroup
Comment Utility

10.1.1.125>
10.1.1.125>
10.1.1.125>
10.1.1.125>ena
Password:
10.1.1.125#show run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 10.1.1.125
!
enable secret 5 $1$HHD8$jzG6L0zZ4K1gdQ65GrNoF0
!
!
!
!
!
!
ip subnet-zero
cluster enable scangroup 0
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface FastEthernet0/27
!
interface FastEthernet0/28
!
interface FastEthernet0/29
!
interface FastEthernet0/30
!
interface FastEthernet0/31
!
interface FastEthernet0/32
!
interface FastEthernet0/33
!
interface FastEthernet0/34
!
interface FastEthernet0/35
!
interface FastEthernet0/36
!
interface FastEthernet0/37
!
interface FastEthernet0/38
!
interface FastEthernet0/39
!
interface FastEthernet0/40
!
interface FastEthernet0/41
!
interface FastEthernet0/42
!
interface FastEthernet0/43
!
interface FastEthernet0/44
!
interface FastEthernet0/45
!
interface FastEthernet0/46
!
interface FastEthernet0/47
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
 ip address 10.1.1.125 255.0.0.0
 no ip directed-broadcast
 ip nat outside
!
ip default-gateway 10.1.1.1
ip nat inside source list 199 interface VLAN1 overload
access-list 199 dynamic Cluster-NAT permit ip any any
snmp-server engineID local 000000090200003071758AC0
snmp-server community private RW
snmp-server community public RO
snmp-server community private@es0 RW
snmp-server community public@es0 RO
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

10.1.1.125#
0
 

Author Comment

by:scangroup
Comment Utility
When I type in the web address 10.1.1.125 it takes me to a web page that has a link to Cluster Management Suite.
I do not know the user ID or password
I try the same one that I use to use the telnet session but it does not work.
I have erased and reworked the config many times following other EE answers but never get asked for a Cluster Mamagement Suite User ID or Password
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 36

Assisted Solution

by:grblades
grblades earned 100 total points
Comment Utility
The password will be the same as the password you get asked for after entering the 'enable' command.

Have you tried a blank username? You could try root, cisco or admin as the username. I know the username is fixed but I can't remember what it is off hand.
0
 
LVL 1

Accepted Solution

by:
Jachin earned 250 total points
Comment Utility
Usually the pasword used for Cluster Management is the same as the enable passoword via CLI.

As to your other question, no your switch does not have the latest IOS. Unless you have CCO access the best way to get updates for IOS is to ask a Cisco partner or whoever your purchased the switch from.
0
 

Author Comment

by:scangroup
Comment Utility
I have accessed the web by upgrading my Java ......
Now my login and password are the same as @ the enable.
Thanks to all
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Watchguard Firewall Setup 3 27
Fiber Patch Panel 6 42
SCCM And Branchcache Server 1 31
Firewall port opening 2 17
What’s a web proxy server? A proxy server is a server that goes between clients and web servers, used in corporate to enforce corporate browsing policy and ensure security. Proxy servers are commonly used in three modes. A)    Forward proxy …
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now