[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 859
  • Last Modified:

How can I disable the "indent" of original messages I reply to?

I am using Office 2003. In Outlook, I would like to reply and forward to messages, but include (and NOT indent) the original message in the reply. I have selected this option to "Include original message text" for replies and forwards, but the setting just will not take effect. It keeps indenting the original message so that I can't even scroll back to the beginning because the whole message gets shoved to the right. Is there a setting in the registry I can add, remove, or change so that it will stop indenting?
0
BDBush
Asked:
BDBush
  • 3
  • 3
1 Solution
 
sunray_2003Commented:
Can you check if that function is not working with any type of email like email written to you in Plain text or Rich text or html ?

For all these different emails , try to select "include original message text" as the option and see if it would do the same.
That way we can narrow down the issue

it is also worth to

a) play (enable and disable) with Microsoft word as the default email editor. Make sure if you have Office 2003, you need to have Word 2003 as the editor if you are using Microsoft Word
b) Update the office 2003 with the latest service pack and updates

SR
0
 
BDBushAuthor Commented:
I do have the latest Service Pack and add-ins installed for Office 2003. I also have gone back and forth between using and not using Word as the email editor and changing the settings in-between. Still to no avail.
0
 
sunray_2003Commented:
Can you check if that function is not working with any type of email like email written to you in Plain text or Rich text or html ?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
BDBushAuthor Commented:
I do have some emails stored that it doesn't seem to indent for. I'm not sure if they're plain or rich text. One or two appear to be plain. Will this option change for each person if, in an email conversation, one person has it set NOT to indent but the other person DOES indent?
0
 
sunray_2003Commented:
BDBush,
> I'm not sure if they're plain or rich text. One or two appear to be plain

We might get some pattern here

First move the emails that donot have this indent working.
Double-click on each of the email and go to file --> properties
that will tell what type of email it is
From there you could see if this indent doesnot work for any specific type of email ..

I wud think the change would affect if one person enables that option and another doesnot..
0
 
BDBushAuthor Commented:
I seem to have messages in any format: plain, rich text, or HTML stored that may or may not be indented. If it's at all possible, I would prefer to add a registry key to make the setting for non-indentation permanent.
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now