?
Solved

eseutil /mh question

Posted on 2004-08-17
2
Medium Priority
?
978 Views
Last Modified: 2008-03-06
I'm doing a "roll forward" of an offline backup for Exch 5.5
I am running;
E:\exchsrvr\mdbdata\eseutil /mh "E:\exchsrvr\mdbdata\priv.edb" | find /i "consistent"
How long should I expect it to run on a 40 GB database
0
Comment
Question by:jasonrea
2 Comments
 
LVL 27

Accepted Solution

by:
Exchange_Admin earned 375 total points
ID: 11826443
Just run the following:
E:\exchsrvr\mdbdata\eseutil /mh "E:\exchsrvr\mdbdata\priv.edb" | more
You will see the state listed about line 8.

It should only take a few seconds since ESEUTIL /MH just reads the header of the database.
0
 

Author Comment

by:jasonrea
ID: 11826508
Thanks - i ran this and it kept crashing out after less than a second, did an export to a dump file and got;
Microsoft(R) Windows NT(TM) Server Database Utilities

Version 5.5

Copyright (C) Microsoft Corporation 1991-1999.  All Rights Reserved.



Initiating FILE DUMP mode...
      Database: priv.edb

   Format ulMagic: 0x89abcdef
   Engine ulMagic: 0x89abcdef
 Format ulVersion: 0x620,2
 Engine ulVersion: 0x620,2
     DB Signature: Create time:8/7/2004 15:51:52 Rand:3872704955 Computer:
         cbDbPage: 4096
           dbtime: 60344935
            State: Inconsistent
         Shadowed: Yes
       Last Objid: 109803
     Scrub Dbtime: 0
       Scrub Date: 00/00/1900 00:00:00
     Repair Count: 0
      Repair Date: 0/0/1900 0:0:0
  Last Consistent: (0,0,0)  8/7/2004 19:12:8
      Last Attach: (36190,4538,60)  8/7/2004 19:28:26
      Last Detach: (0,0,0)  0/0/1900 0:0:0
             Dbid: 1
    Log Signature: Create time:3/30/2004 20:21:45 Rand:24842 Computer:
       OS Version: (5.0.2195 SP 3)

Previous Full Backup:
        Log Gen: - 9383-9387
           Mark: (37766,8989,251)
           Mark: 8/14/2004 3:3:40

Current Incremental Backup:
        Log Gen: - 0-0
           Mark: (0,0,0)
           Mark: 0/0/1900 0:0:0

Current Full Backup:
        Log Gen: - 0-0
           Mark: (38186,9242,496)
           Mark: 8/17/2004 3:2:41

Operation completed successfully in 0.16 seconds.

Basically the restored priv.edb is not happy - ran "isinteg -pri -fix -test alltests on it" and it didn't even recognise the priv.edb file!! Attempting another restore now, thanks for the feedback.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses
Course of the Month16 days, 22 hours left to enroll

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question