Solved

NO VIDEO SIGNAL SENT TO MONITOR

Posted on 2004-08-17
14
227 Views
Last Modified: 2010-04-25
I TURN ON MY COMPUTER THE HARD DRIVE FANS ALL START BUT NO SIGNAL IS SENT TO THE MONITOR I HAVE AN ALTHON 3000 PROCESSOR AND A ATI RADEON 9200 SE GRAPHICS CARD.   PLEASE CAN U HELP?
0
Comment
Question by:STEVENTURNER56
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +1
14 Comments
 
LVL 15

Expert Comment

by:will_scarlet7
ID: 11825670
Other than the hard-drives spinning does your computer make any other sounds when you turn it on? Specifically any beeps?
0
 
LVL 3

Expert Comment

by:4ceReconSniper
ID: 11826763
have you turned on the monitor? if yes there must be a light in the LED
0
 
LVL 3

Expert Comment

by:4ceReconSniper
ID: 11826768
if there is a light what color is it?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:Blackgeo32
ID: 11829178
Are you sure that the monitor is conected normaly on the Graphics card;
0
 
LVL 1

Expert Comment

by:Blackgeo32
ID: 11829192
You have to give me the informations that i am asking to help you.
0
 
LVL 15

Accepted Solution

by:
will_scarlet7 earned 250 total points
ID: 11829407
Don't take it personally Blackgeo32. It's been over 24 hours since my question to the other and I have yet to hear a response, so I would guess that he is not ignoring you individually if he has not replied in 2 minutes.
0
 

Author Comment

by:STEVENTURNER56
ID: 11834513
I HAVE TRIED THE MONITOR ON MY LAPTOP AND IT WORKS PERFECTLY AND THERE ARE NOW SOUNDS COMING FROM THE FRONT SPEAKER PERSONALLY I THINK IT MY BE MY GRAPHICS CARD ,RAM,OR MOTHEREBOARD AND THERE ARE NO BLLEEPS TO SAY A PROPLEM WITH THE CPU... ANYONE GOT ANY GOOD IDEAS?
 
0
 

Author Comment

by:STEVENTURNER56
ID: 11834545
ALSO IT USE TO WORK IF I CLEARED THE CMOS AND RESET THEM TO STANDERD SETTINGS BUT THIS HAS NOT WORKED LATELY
0
 
LVL 15

Expert Comment

by:will_scarlet7
ID: 11834565
You will likely need to go through the standard strip it down and put it back one piece at a time troubleshooting routine.

1.) Take the motherboard out of the case and place it on something non-conductive, like cardboard.
2.) Disconnect all cards (except the video card)
3.) Unplug all the drives.
4.) With only the CPU, Video Card & Ram try to boot it up.
0
 
LVL 15

Expert Comment

by:will_scarlet7
ID: 11834579
I know this will sound like a dumb question, but you removed the jumper from the clear CMOS settings right?
0
 

Author Comment

by:STEVENTURNER56
ID: 11834625
TRIED THE ABOVE IDEA BUT STILL DIDN'T WORK
0
 

Author Comment

by:STEVENTURNER56
ID: 11834714
I DID REMOVE THE JUMPER ON THE CMOS CORRECTLY AS IN THE INSTRUCTIONS ALSO REMOVED THE BATTERY AS WELL .. I AM GOING ROUND MY MATES HOUSE IN A MO TO TRY HIS GRAPHICS CARD AND RAM ON MY SYSTEM
0
 
LVL 15

Expert Comment

by:will_scarlet7
ID: 11835385
Excelent. That was going to be my next suggestion, to try the parts in another system to try and narrow down which one(s) is at fault. I'll be online for the next hour, maybe hour and a half.

God bless!
0

Featured Post

Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 10 Desktop No longer Boots 13 87
Virus On motherboard 6 113
Additional graphics card in dell precision tower 5810 ? 2 159
Do not see remote app manager 2 18
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question