Outlook 2003 Blocking Office File Attachments (.doc, .xls etc) in emails

As a new "security" feature of Outlook 2003, you can no longer send / recieve Office files as attachments (so it would seem). Is there any simple way of disabling this?

Thanks,
Dan
LVL 1
DClaydenAsked:
Who is Participating?
 
sirbountyCommented:

To Add file types to Level1Remove key:

Run Regedit, and go to this key:

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security (change 10.0 to 9.0 for Outlook 2000 SP3 or to 11.0 for Outlook 2003)
Under that key, add a new string value named Level1Remove.
For the value for Level1Remove, enter a semicolon-delimited list of file extensions. For example, entering this:

zip;.mdb;url

would force you to save Zip file type and unblock Microsoft Access files and Internet shortcuts.

ref: http://www.slipstick.com/outlook/esecup/getexe.htm
0
 
will_scarlet7Commented:
I highly reccomend the "Attachment Options" com add-in on the url that sirbounty listed above. It works great, and is so much easier than fiddling with the registry.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.