Solved

Global Group not allowing members access

Posted on 2004-08-18
4
173 Views
Last Modified: 2010-04-14
i just created a global "accounting" group and added the appropriate members.
the shared folder throws access denied error when trying to access it .

If i add each user individually then access is fine.
is there a time period for global groups to propagate to active directory?



0
Comment
Question by:DTRON04
4 Comments
 
LVL 67

Accepted Solution

by:
sirbounty earned 250 total points
ID: 11830490
Not likely - double-check your permissions.  Are you explicitly denying access to a local group that is tied to the global group?  Can you post the folder permissions here?
0
 

Author Comment

by:DTRON04
ID: 11830594
no there is no explicict denying of access just the removal of the everyone group from the share permissions.

basically i created a folder on the root of my server drive.
created a global group called accounting
added the appropriate members to the group then added the group to the permissions on the share with full access

accounting(mydomain/accounting)




0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
An article on effective troubleshooting
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question