• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 165
  • Last Modified:

Starting PC with W2K Professional

When I turn the PC on, I get a message "Please select the operting system to start:

Microsoft Windows 2000 professional
Microsoft Windows 2000 Professional Setup

I have to choose the top and press enter to start my computer.  It used to start automatically without this message.  If I do not choose the top, it automatically chooses the bottom.  Then I have to turn the PC off and on again to that message.  Your help is appreciated.   Mie Morikuni
1 Solution
right click my conputer -> properties -> advanced -> startup and recovery (settings) -> and at the system startup press the edit button, to edit the boot.ini file.
now you can delete the file which you dont want to see at startup for examble:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000 Setup" /fastdetect /NoExecute=OptIn

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now