[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 282
  • Last Modified:

Upgrade to 10.2 from 9.2 ????

Current G4 is three years old and running OS 9.2.  Recent issues have deyermined dying hard disk.  I like to turn over workstations every 3-4 years so seems appropriate to replace the old G4 with a new MAC.  The user has:
Adobe Photoshop 4.0 LE
Adobe Pagemaker 7.0
Microsoft Office 2001
Norton AntiVirus 7.02

Will these install and run properly on the latest MAC OS, 10.2 or ???? The Adobe products are critical and why this user has a MAC.
0
d50041
Asked:
d50041
1 Solution
 
brettmjohnsonCommented:
Why upgrade to 10.2 rather than 10.3.5?

You will likely be facing a significant cost in upgrading these
software titles to the Mac OS X compatible versions.  None of
them run particularly well in Classic emulation mode.

Photoshop CS
Indesign CS (replaces Pagemaker)
Microsoft Office X 2004

http://www.adobe.com/products/adobesupportsOSX.html
http://www.microsoft.com/mac/products/office2004/office2004.aspx?pid=office2004

0
 
njxbeanCommented:
Pagemaker runs HORRIBLY in classic.  I repeat, HORRIBLY!!  If this user needs pagemaker i would either keep running 9.2.  Otherwise, upgrade to 10.3.5 and use InDesign CS.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now