Solved

Computer will not boot with ide cables plugged into hard drive

Posted on 2004-08-18
21
337 Views
Last Modified: 2010-04-26
One day the computer worked fine.. next it will not boot.
had him get a new PS, it did not help
had him take everying out and he gets the beep codes and such... ok progress
he can put back in the memory, and everything but the ribbon cable of the HD.
if he boots it with the ribbon cable unplugged the drives spin up.
if he boots it with the ribbon cables plugged in , nothing.
He never opend the case so a backwards cable makes no sense.
I do not have access to this PC for a few weeks to physically look at it... so i need suggestions.
i found a bunch of posts mentioning the same problem w/ no solution... or a fake solution.

I know I have seen this before and fixed it..  but over the phone is a different story.  Need a refresher.

TIA
0
Comment
Question by:Eric
  • 8
  • 2
  • 2
  • +7
21 Comments
 
LVL 8

Expert Comment

by:MarkDozier
ID: 11838187
"He never opend the case so a backwards cable makes no sense."
WOW he is increbile. Image putting in memory and a new P/S and never opening the case.
What beep codes did he get?
Did he start with just video, CPU and cpu fan and ram installed. did he get a boot
Yes - add only the hard drive and see if it boots. Make sure the red stripe or printing on the data cable is by the power connector on the drive. Make sure the data cable is connected correctly to the board. Boot and see if trouble is there.. If no boot relace data cable and repeat.

It could also be a flaky CPU or mobo.

0
 
LVL 7

Assisted Solution

by:wparrott
wparrott earned 200 total points
ID: 11838253
Could be bad cable, bad HDD, or bad controller.

If HDD and CD-ROM are on separate IDE ports, try booting with the CD-ROM only connected to the secondary port. If the machine boots like that, then plug the same cable into the primary port. If it boots, then you know that the IDE controller is ok.

Next, use the IDE cable from the CD-ROM and plug in the HDD on the secondary port. If it boots, then plug the same cable into the primary port and try booting again. If it works, you know that it's a bad IDE cable.

If the HDD doesn't boot on either controller with the CD-ROM cable, chances are the HDD is bad.

Good luck...
0
 

Expert Comment

by:eugene_goh
ID: 11838832
Agree with MarkDozier.. incredible experience.. total confusion.

New hard disk? old hard disk? work today and not for tomorrow... ??
I had experience in using new hard disk ATA133 does not work on old motherboard, it has strange beep code and hang on the bios screen startup. Wonder you have the same issue?
If yes, replace newer motherboard that supported ATA133 Hard Disk Controller.
:))
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 15

Assisted Solution

by:Cyber-Dude
Cyber-Dude earned 100 total points
ID: 11839007
wparrott is right;

Controller/Cable/Hard Drive

Cyber
0
 
LVL 11

Expert Comment

by:DoTheDEW335
ID: 11841602
Agree'd with the above posts. If at all possible try the HD on another PC , does it cause the same problem with the same cable on another PC? Backwards cable also makes sense due the the fact you posted this:

>>had him take everying out and he gets the beep codes and such... ok progress
>>he can put back in the memory, and everything but the ribbon cable of the HD.
>>if he boots it with the ribbon cable unplugged the drives spin up.
>>if he boots it with the ribbon cables plugged in , nothing.

Make sure the cable is plugged in correctly to the HD.
0
 
LVL 11

Author Comment

by:Eric
ID: 11842531
Markdozier:
I say backwards calbe does not make sense after saying it worked one day (for between 1-2 years) then just did not one day... and he has not even moved it in a long time.
Yes he stripped it down to alll but VGA and HD.  Thats how I know that is the problem.  This was per my instruction after he knew it did not boot.
He tried a second cable.

wparrott:
Ill have him try the CDROM boot.  I was kind of thinking controller board myself.. which sucks its onboard :|   I think its a 1.2 athlon so its worth repairing however.
As I said he tried a second cable.  (he has 2 HD's 1 CDRW... but is only tesint boot drive at this time for simplicity, others are unconnected)

Being that it boots with no ribbon calbe just power makes me think the HD is ok.  His spare HD has the exact same behavior.. sorry i did not mention that.

eugenegoh:
incredible experience?  you lost me :)   disk is between 1-2 years.. probably a maxtor.  Beep codes are when HD is unplugged.  its irrelivent.. all Hardware was removed... probably the cause of the beep... with the HD plugged in no beeps, just fans spinning.

From all this I am guessing its the controller.  iLL SEE if i can find a 3rd party controller laying around.
0
 

Expert Comment

by:wfh1300r
ID: 11842685
Check for a bent pin either on the Motherboard IDE controller or on the HDD interface. I encountered a similar problem, straightened the pin with tweezers, and the unit booted fine.
0
 
LVL 11

Author Comment

by:Eric
ID: 11842724
Problem occured w/ nothing being touched... so if a pin is bent its and additional problem to the original.
0
 
LVL 7

Expert Comment

by:LimeSMJ
ID: 11843727
When you say it doesn't boot... do you mean the computer shows a black screen, freezes at IDE detection, or ??  Is the hard drive spinning when the IDE cable is plugged in?  Is the hard drive LED indicator on when the computer is not booting?
0
 
LVL 11

Author Comment

by:Eric
ID: 11843835
IDE plugged in. HD does not spin up blank screen no beeps.  all you hear are chasis fans and maybe cpu fan?

unplug ide and it boots normal drive spins up (power only connected)

duno about LED.
0
 
LVL 5

Assisted Solution

by:Blue_Rishi
Blue_Rishi earned 100 total points
ID: 11846600
Could be the cable wasn't inserted properly in the first place, seen this one on a system a while ago; came off 'spontaneously', after reinserting the cable properly, it worked fine. btw, some systems hang at boot /w blank screen when hdd is incorrectly connected...
If it's not somthing similar, it's probably the ide controller...

Components don't live for ever, and somtimes they just brake down without notice...

B_R

0
 
LVL 7

Accepted Solution

by:
LimeSMJ earned 100 total points
ID: 11848231
ecszone,

Basically, you've narrowed the problem down to either the HD or the IDE controller (or maybe even both).  To further eliminate variables, try DoTheDEW335's suggestion and try the hard drive in another computer (as a SLAVE - don't boot off of it... that way his system settings won't change).  

If that is not an option, then try plugging in the CDROM into the Primary IDE connection and boot the system using a Windows CD (or any bootable CD for that matter).  If the system boots up with a bootable CD fine, then it's most likely the hard drive.  If the system does not, then sorry to say but the IDE controller is shot - blown capacitor or some surge damage from a faulty power supply.
0
 
LVL 5

Expert Comment

by:madspire
ID: 11848780
I got a cheap motherboard(ECS) once, as part of a package deal, and had the same issue -after trying out each piece of hardware in a known good system, the problem turned out to be the motherboard.
0
 
LVL 11

Author Comment

by:Eric
ID: 11848907
That will blow if its the onboard controller.

Because if you buy a 30 $$ promise card who knows if 98 will know wtf it is.. then it turns into a giant pain in the a$$
I have in the past had to load an os fresh, using onbaord IDE install driver and then I could move the drive to the ATA slot.
ugh.   He runs 98 SE i belive... which does not have an f6 option even if i install fresh.  
0
 
LVL 11

Author Comment

by:Eric
ID: 11848908
I think the drives are good, ill have him try a bootable CDROM, or even no cdrom, because it wont even get that far with a HD.
0
 
LVL 7

Assisted Solution

by:wparrott
wparrott earned 200 total points
ID: 11849054
Since you mentioned in your original post that your friend didn't live nearby, and didn't mention weither he had access to another computer to test the boot HDD, I'd say that you should be able to narrow it down pretty well. Just have him do the tests I posted earlier and you'll have your answer.

If you decide to disable the onboard controller, get a simple ata ide card. You can probably pick up one really cheap, certainly less than 20 bucks. With the onboard disabled, the drives will boot up just fine. If he's running win9x, it shouldn't even notice. Win2k and XP may boot ok, but I wouldn't count on it.

If I were a betting man, I'd say the drive is bad. Just because it spins up with power connected doesn't really tell you if the drive is ok. I had a 60 gig maxtor that would spin up with just power connected, but as soon as I connected a ribbon cable the system wouldn't boot. That drive worked fine, too, until one night a shut it down. The next day, when I turned it on, it was dead.
0
 
LVL 11

Author Comment

by:Eric
ID: 12228114
still waiting for availability to look at this pc... just update
0
 
LVL 11

Author Comment

by:Eric
ID: 12590881
I have not gotten a chance to go to my friends house and examine the problem in person.  Any way I can keep this open for a bit longer?
0
 
LVL 11

Author Comment

by:Eric
ID: 12778547
Ok he apperently does not care... ill split the points for the effort.. thanks guys.

0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
HP BIOS Application Error (501) shows up at booting 67 128
Linux boot cd to do hardware report on PC? 3 52
CPU at 100% usage, why? 27 149
Multiple monitors 4 54
In this article we have discussed the manual scenarios to recover data from Windows 10 through some backup and recovery tools which are offered by it.
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question