Lexmark Optra S 1855 -- Can't Set Default to 1-UP Printing in Word XP

I am using Word XP and two Lexmark Optra S 1855 printers. Both printers use the exact same version of the printer driver, which is the newest available from Lexmark's website. Both printers are identical in terms of options, firmware and memory.

Word (but not other applications) keeps defaulting to printing "4-UP" (four virtual pages per physical sheet of paper) on just one of the Lexmarks. The other printer defaults to 1-UP printing.

Q. -- How do I set the default back to 1-UP printing?
GrayStricklandAsked:
Who is Participating?
 
jelewis1Commented:
Tom,
I believe Gray was searching for the root cause of the problem, or at least, that's how I interpreted his 8/20 post - I could be wrong about that, of course. Reinstalling Word or deleting the questionable printer and creating a replacement would probably work, but it wouldn't tell one why the problem occurred in the first place, or how to prevent it from happening again. I wouldn't be surprised if Gray has already done what you and Steve have suggested. It just seems so, well ... inelegant somehow to have to delete and recreate a printer or reinstall an application for something like a default printer page setting. :)

-Janet
0
 
SheharyaarSaahilCommented:
Hello GrayStrickland =)

Im not sure if its the Exact problem with u,,,, but have u tried checking in MSWord>Tools>Options>Print
that only these three things are CHECKED and rest of the options are UNCHECKED ??

Allo A4\Letter Paper resizing
Background Printing
Drawing Objects
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Try Start, Printers and Faxes (or maybe Start, Settings, Control Panel, Printers, depending on your version of Office).....right click on your printer, go to properties, check your settings there.  Since I don't have a LexMark, I can't tell you the exact steps from here.

You may also want to open your normal.dot (search for on C drive) and go to File, Print, Properties, and see if you can find anything there.

Sorry to be so vague, but I can't be more specific without having the specific printer loaded.

Joanne
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
GrayStricklandAuthor Commented:
I must emphasize these points:

1. This problem only affects *Word* and not any other application;

2. This problem only affects *one* Lexmark printer, although we have two identical printers.

3. The "Printing Preferences" for each printer reached through the Windows "Start \ Printers & Faxes" menu shows both printers as being set to "1-UP" printing.

4. The *Word* dialog reached through the "Tools \ Options \ Print" menu affects all printers, not just one.


SOMEWHERE, there must be a registry entry that is causing 1 of 2 identical printers to print by default in "4-UP" mode in Word, but not other applications. No doubt I could delete both printers from my system and then reinstall them and that should fix the problem, but it wouldn't tell me the cause of the problem. I prefer real fixes whenever possible.
0
 
mc65Commented:
Have you looked at the actual settings in the printer itself?

Sometimes, you can set up default options in the printers bios.  Accessible through the control panel on the printer.  

If Word is set up to use the printers default settings, this may be the problem.

Marco
0
 
falvaro3Commented:
Not sure if this'll have anything to do with it, but try to find the printer as a subkey in HKEY_CURRENT_USER\Software\Microsoft\Office\<version, i.e.: "9.0">\Word\.  If the "offending" printer is listed (or not listed) as a subkey, then defaults for it *may* be set there.  IOW, remove the key if it is listed, or add it as a duplicate of the "non-offending" printer if it isn't.

0
 
smlandau1Commented:
Change the printer driver defaults to something other than what you want.  Make sure you have Admin rights.  Reboot the PC. Log back on and change the driver defaults to what you want.  Try printing.....
0
 
jelewis1Commented:
I'm assuming these are both networked printers. If you've tried turning off the "good" printer and giving the "bad" printer it's IP number so the driver thinks it's the good one, does it still print 4-UP? If so, maybe what it needs is a factory reset: on the printer press the Menu button until you see "Tests Menu" and press Select. Then press the Menu button again until you see "Factory Defaults" and press Select. Then you should see "Restore Factory Defaults" and press Select to actually do the deed. When it's done, it'll say "Ready" and you'll have to enter the IP address, gateway, etc. again. If this doesn't fix it, then the problem must be in the computer somewhere. At that point, I'd say something was corrupted in the printer setup that you can't get to via properties and the only way out is to delete that printer and create a new one.

-Janet Lewis
0
 
jelewis1Commented:
I'm sorry, I forgot to mention one thing in my previous post. We've found that Word XP seems to treat printers differently than every other application does. We have a problem similar to yours except that it won't print the bottom 2 inches of text on one particular printer that has no other problems. Deleting the normal.dot file and letting Word XP recreate it anew the next time it's launched makes the problem go away, but only for a while. Our printers are HP LaserJets 4050's. So if what I suggested in my previous post doesn't work, then you may be stuck with deleting the normal.dot from time to time. So far, this problem hasn't reared its ugly head with Word 2003, but we haven't had it rolled out long enough to say it won't happen.

-Janet Lewis
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
jelewis1 - When we had the problem (bottom printing)... we changed print drivers to PostScript and that fixed all our printing problems...
0
 
jelewis1Commented:
JOrzech,
We had noticed this, too. But there are many times when we really don't want to use PostScript. We tried changing back to PCL5e from PCL6, having been told that there may be issues with PCL6, but I don't know that it has helped. It's a little hard to tell, now that the user knows the delete-normal.dot trick and doesn't always let us know when the problem reappears. It has occurred again after switching back to PCL5e, but I don't know with what frequency.

-Janet Lewis
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
We're now on the PCL6 which has not given one single problem for many months now..... (WHEW!) - I hate those blasted print driver issues!!!!!

The PostScript drivers had some issues printing our faxes which come in PDF format.  That's why we switched to the PCL6.  As I said - no problems at all.
0
 
jelewis1Commented:
I had a sneaking suspicion that the version of PCL wasn't the problem. I wonder what the Optra 1855 S uses. If it can do PostScript, I wonder if that would fix Gray Strickland's printer problem. Not that it's a great solution, but it might reveal something about where the problem originates.
-Janet
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Gray?  What say you?
0
 
navyjax2Commented:
Since it just happens in Word I don't think that it would have anything to do with a driver or Normal.dot or the registry (after all you have an identical printer with no issues using the SAME driver that prints 1-UP just fine).  I think that some of the responses listed here are a little overkill.

Is there an option when you open Word and go to File -> Print for correcting how the document prints?  Have you tried correcting that from 4-UP to 1-UP (assuming it exists) and then, after it has printed, gone back to File -> Print to see if the setting stays at 1-UP for the offending printer?  Or is that the issue, that it doesn't?  But sometimes if you try to set a setting without printing anything, the setting won't stay set.  Print on that printer using the corrected setting and see if that does the trick.

If indeed it still defaults to 4-UP, removing that printer from your Printers folder (Start -> Printers and Faxes) and reinstalling that printer should work.  Just make sure you remove the right one - the offending one and not the good instance of the good printer.  You can test which one it is by printing a test page to the one you think it is, and if it comes out the one you always had the problem with, then you know it's that instance.  When you go through the list to choose the manufacturer and driver, just pick the same one you already have installed - it won't reinstall it without prompting you if you wish to keep the old one if you pick the identical driver to the one you already have installed.  Use the driver already installed on your computer when prompted, because after all, it works with the other identical printer.

Hope that helps.

Tom

0
 
vze2bxzsCommented:
Try first 'Uninstalling' Word using 'Add/Remove Programs', reboot and then reinstall it using the MS Office or MS Word CD. Good Luck.

Steve Foley
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Gray - are you still following this?
0
 
GrayStricklandAuthor Commented:
I am still following this, but during the hiatus of activity, I grew weary of the problem and uninstalled and reinstalled the printer driver. That solved it, but I never found the root cause, which I what I was after on this list.

I'll split the points so that this can be closed.
0
 
vze2bxzsCommented:
Janet,
       Just a comment to your idea that my solution was 'inelegant'. I work in the Tech Support Field.
When a Tech is presented with 10 to 20 new problems a day, it doesn't matter if the solution is 'elegant'
or not. The idea is to get the customer up and running or able to perform the required task in as
little time as possible. If the problem was presented as a 'puzzle' or 'quiz', then mabey I would
look for the root cause of the problem. But, we usually never have time. :)
                                                                                                       Steve Foley
0
 
jelewis1Commented:
Steve,

My apologies if your were offended by my comment about inelegance. My reference to "inelegant" was *not* to the fact that you suggested it, but to the fact that the operating system and printer drivers are apparently designed in such a way that uninstalling/reinstalling is often the only way to solve a problem. My feeling that this is "inelegant" probably stems from my experiences in the olden days of being able to fix things by directly editing configuration files and the like.

Like you, I also work in the Tech Support Field - in end-user support, as a matter of fact - including both on-site "hands-on" and rotating 24-hour on-call Help Desk duties. I directly support two different operating systems (Windows and MacOS of various flavors), applications, computers, and the peripherals associated with them. I also have at least 10-20 new problems a day. I, too, am abundantly aware of the need to get the customer up and running, etc., and the limited amount of time in which to do so.

The point, however, is that the fellow who posed the question specifically asked on 8/20/04 if someone knew of a solution *other than reinstalling the printer drivers*, of which he was already aware. He was looking for the root cause of the problem, the "puzzle," as one might say.  He has, in fact, already gone ahead and uninstalled/reinstalled the printer drivers, thus solving the problem for the customer.

The mystery, however, remains. :)

-Janet Lewis
0
 
vze2bxzsCommented:
Hi Janet.
           Thanks for the resume'. It's always nice to meet a fellow Support Tech. :)  Regarding your recent post, the actual date of the question was
"asked by GrayStrickland on 08/19/2004 01:20PM PDT"     and the question was    "Q. -- How do I set the default back to 1-UP printing?".  So you see,
the question posed was looking for a solution not the cause. We routinely reinstall Drivers and Apps that have somehow either been changed or corrupted. If you tried to determine how these things happen, you would be looking for a needle in a haystack. That is sometimes fun but it seemed like 'jelewis1' just wanted to get back to normal. However, after reading all the Posts, it seems like he was also looking for an answer. Kudos to us all.
                                                                                                                                                                          Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.