• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 387
  • Last Modified:

How to change "Do not display last user name" setting in XP

I want my XP Pro machine TO display the Last User Name.

Under Control Panel-Administrative Tools-Local Security Policy-Security Options, "Interactive logon: Do not display last user name" says "Enabled" but I can't change it to "Disabled". The choices are grayed out.

I am signed on as Administrator.  I am able to change other Security Option setings.  

What am I doing wrong ?
0
ksander
Asked:
ksander
1 Solution
 
Yan_westCommented:
run gpedit.msc.

Go to Local Computer Policy, double-click Computer Configuration, double-click Windows Settings, double-click Security Settings, double-click Local Policies, and then click Security Options.

In the right pane, double-click Do not display last user name in logon screen, and disable the policy.

Voila.
0
 
ksanderAuthor Commented:
Thanks - you get the points.

Not because your suggestion worked (the choices are still grayed out), but because you taught me about gpedit.

I found the answer, though, with a registry edit:  
Open [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System] and create a new string value, or modify the existing value, called "DontDisplayLastUserName" and set it to "1" to enable or "0" to disable the restriction.

It had a value of '1'. I changed it to '0', and the Last User Name is displayed.

Thanks again

0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now