Solved

Java VM 1.4.2_04 crashing IE on applet load - Not a repost of my other question

Posted on 2004-08-19
8
1,663 Views
Last Modified: 2009-12-16
Ok, for starters this is not a repost, just a similar problem that I have noticed myself.

Sometimes when I have been running internet explorer for some time and attempt to load my applet up I get a gray screen instead, and the java console also comes up gray.  This is followed shortly by IE freezing up.  I have to kill the process in task manager after that.

I am running win2k on a 2.6 ghz machine with 1 gb or ram.  IE version: 6.0.2800.1106CO; SP1
I have both the sun vm mentioned above and the MS vm installed (1.1.4 I think).  

Anyone know what might be causing this behavior ?

0
Comment
Question by:AegisThorne
  • 3
  • 3
  • 2
8 Comments
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11847089
Hello AegisThorne =)

>> I have both the sun vm mentioned above and the MS vm installed (1.1.4 I think)

why both,,,,, why not only one ??
Have u noticed that if this problem started after installing Sun java ??
what if u uninstall SunJava and then check for the problem..... same behaviour ??
0
 

Author Comment

by:AegisThorne
ID: 11847570
I need both for testing purposes.  I've been cursed with having to be backwardly compatible on this one.  All the way back to 1.1.

The sun jvm is the one that has this issue.  The MS jvm is actually pretty solid.  Once you restart the browser after switching to it, anyway.

This isn't the most repeatable error in the world.  I was just wondering if there were outstanding issues with having the two installed.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11847927
hmmmmmmm are u trying to switch between MS Java and Sun Java plugins without restarting IE ??
or u are working with SunJava plugin and it works for sometime and then after soemtime it gets start freezing ??
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 20

Expert Comment

by:Venabili
ID: 11855948
Nope... there is no trouble to have both of them installed... I even have the IBM one over here (welll... it does nothing to do with the browser)

Do you have a repeatable case when this happens always?

I would reinstall both the JVMs... Maybe when installing one of them something had corrupted the other one?
0
 

Author Comment

by:AegisThorne
ID: 11857858
The problem is not very repeatable.  Shehar, that is exactly the behavior I am seeing.  It starts freezing after it has been running fine for a while.  Sometimes I switch vms, but generally not.  I have seen this problem in both cases, so it probably isn't caused by the switching.

Thanks for your responses.

AT
0
 
LVL 20

Accepted Solution

by:
Venabili earned 500 total points
ID: 11858418
Try to reinstall both. I had similar troubles with an old Sun JVM (1.2.2 to be precise). After reinstalling it was fine.

But as I said - it is not a normal behaviour and should not happen...

Sorry cannot be of more help here.
0
 

Author Comment

by:AegisThorne
ID: 11867185
Thanks for the contributions guys.  I haven't had the problem again, and will try the reinstall to fix it.  I wish I could split up points, but alas, if there is a way it remains a mystery to me.

Good to hear someone else had the same problem and managed to solve it.

AT
0
 
LVL 20

Expert Comment

by:Venabili
ID: 11867778
IF you want to split the points:
Look under the question when it is still open and you will see a link "Split points" :)

Venabili
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
IE issues 1 39
Why are no images displayed in my Google Chrome and Internet Explorer? 6 55
google exe file 5 59
Deploy updates to Firefox settings 6 12
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
Several part series to implement Internet Explorer 11 Enterprise Mode
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

791 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question