Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 525
  • Last Modified:

Microphone slowdown?

Whenever I speak into my microphone, my voice is slowed down when it is played back from the computer. I tried different applications and found out that the problem appears in all of them. I also have the latest sound card drivers and tried it with another microphone. What is causing this?

Microphone: Quickshot QS-5838
OS: Win2k
Processor: Pentium 3
Sound device: VIA AC'97 Audio (WAVE)
0
elementalindigo
Asked:
elementalindigo
  • 4
  • 2
  • 2
  • +1
1 Solution
 
JamesZeroCommented:
If it is not a driver problem, then it could be that you have some sort of Effect turned on...

Most sound cards now days come with software allowing you to play about with the sounds, if you have some sort of effect turned on that is making it sound like that then you want to turn that off!

Look for your sound cards software... I.E SoundMax or something like that...
0
 
pjcrooks2000Commented:
LimeSMJ seems to have nailed the problem I think.

Generally the drivers are not always the best ones that you should use for your OS.  I have a graphics card from ASUS and I installed the drivers that came with it and experience problems with sounds and Graphics when playing games.  It turned out that the driver on the ASUS website was a bit dodgy and I had to get a driver from the nvidia website which resolved my problem straight away.  My PC is a bit quicker than yours so i only experienced the problem under extreme circumstances such as playing games.  

Try to find out as much as you can about the Sound card driver and even your graphics driver as the hardware acceleration  for both of these devices can slow down the output from your Sound card and Graphics card.  At the end of the day your sound is being held up and this manifests itself in slow and sometimes a tinny sound.

Good luck pjcrooks2000
0
Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

 
elementalindigoAuthor Commented:
I tried the Realtek and C-Media drivers, but it is still extremely slow.

Pjcrooks2000: I shall try disabling the hardware acceleration. Thanks for the tip.
0
 
pjcrooks2000Commented:
Your welcome elementalindigo :)
0
 
LimeSMJCommented:
If problems still exist, goto your Windows Sound Recorder -> Edit -> Audio Properties...

What is the Default device that is listed?

Also goto File -> Properties and in the Format Conversion drop down menu, and choose Recording formats... press the Convert Now button and choose CD quality.  Try recording something and see if that helps with the slow down.  If not, try the other two options as well.
0
 
pjcrooks2000Commented:
elementalindigo , any luck on that matter?

Just a thought, have you got a recent version of Direct x ?  

Maybe you should try to upgrade it, it has been known for it to cause problems on sound cards.  I doubt it but more recent versions "may" resolve your problem too.

 
0
 
elementalindigoAuthor Commented:
Turning off hardware acceleration seems to have fixed the problem. Thank you.
0
 
pjcrooks2000Commented:
Good stuff elementalindigo,   but that only stops the problem does not  resolve the issue.  If your happy with that then Great!  :)

Thanks for accepting and good luck for the future......
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now