Wireless network connection causes interference with audio system

Just installed a wireless network connection and it is causing interference on the audio speaker system each time a page request to the internet is made. Any solutions?
LVL 1
ncwAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
grbladesCommented:
Hi ncw,
You could try moving the wireless antenna furthur away from speaker leads.
I assume you have a wireless connection in your PC and it is that rather than the wireless access point which is causing the interferance?
Is it an internal PCI wireless card?
You could try moving the PCI card furthur away from the sound chip or sound card inside the PC.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
sunray_2003Commented:
Hi ncw,

Just curious to me what setup you have ?

Do you have a router and if yes which router ?

What type of interference do you have ? I mean in other words , what happens if you can tell in brief

Well as grblades says it would be better to move the router or access point and check if that helps.

I would be very surprised to know that should be done as I have got the following setup in my home

a) Dlink Wireless router
b) XM Satellite Radio connected to my Audio system
c) Ofcourse the Antenna for FM and AM for the Audio system

All these are in the same room and the room is not a big one. I have not faced any interference issues with my wireless card , whatsoever.  My wireless card is by Lucent

I have heard issues here where wireless and Cordless phone have issues. DO you have your phone aswell ?

SR..
0
 
surly1966Commented:
most consumer electronics use the lower chanels,  try using the higher chanels for your wireless network I use channel 11 never get much interference up there.  I have done installations where I have had to start at channel 1 and work my way up for the best performance. try the upper channels first .

Good Luck
Surly
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
sunray_2003Commented:
Surly ,

You got a good point. I kind of assumed that "ncw" would be using higher channels. my router , i think was set to work at channel 6 which is no problem.
Lets see if that can solve the issue
0
 
surly1966Commented:
802.11b in the 2.4GHz spectrum. 802.11a enjoys the luxury of 12 independent, non-overlapping channels. 802.11b has 11 channels in the U.S., but only three don't overlap (channels 1, 6, and 11).  Thats the channels to use if you have a wireless cam, phone, or video sender.

Surly
0
 
ncwAuthor Commented:
grblades: yes it is an internal PCI wireless card which is near to the speaker leads.

sunray_2003: the setup is a Speedtouch 510 adsl router connecting to a Dlink AP sited two floors up. The interference is crackling when there is traffic.

It's using channel 6.

The speaker is sited at high level above the PC and monitor, so the wires to the speaker trail vertically up behind the PC, so probably resiting the speakers and hence the cables may resolve the issue.
0
 
sunray_2003Commented:
ncw,

As anyone would say , getting the AP closer to the wireless card or viceversa could solve the issue but that may not be what you can actually do depending on the situation.

Turning off audio system (power off) and other devices might also provide an answer of what might be causing them

Like Surly said , try channel 11 to see if that might help eventhough 6 should be fine i guess.
0
 
surly1966Commented:
Are the sound and wireless cards in slots next to each other? If so try moving then as far apart as possible internally or placing another pci card between, maybe the interference is inside the computer, not outside!

You might also try a noise filter on the speaker wire, or replace the wire with sheilded cord.

If that doesnt work and you have the option, use an external, remote antenna on your computer. This will let you place the antenna as away from the wires.

Surly
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.