Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 882
  • Last Modified:

Pop connector picks up mail but does not route to recipients

My POP3 connector is picking up mails correctly, but seems to reject the mails at the point of transferring them to the recipient. I have turned on full logging and event log is showing:

Event ID: 4032
The recipient has been processed
NDR Status 502
Error code: 000000000
SMTP Reply: 454.5.7.3 Client was not authenticated

All has been OK until yesterday.  I did make changes to the SMTP default virtual server authentication on basic to enable default domains as our domain, and did this also to the other protocols, but have removed again this morning but still no difference.  I must have done something else to cause the problem but cannot for the life of me think what!!

Any help gratefully accepted.
0
zeppelin456
Asked:
zeppelin456
  • 4
  • 3
1 Solution
 
robinluoCommented:
If you are sure you have reversed back all the changes you made yesterday, then restart all Exchange servcies to see if this helps.
0
 
robinluoCommented:
Make sure you leave SMTP access authentication under "anonymous" unless you have specific reason of changing it. The "anonymous" allows other SMTP server to connect to your server and deliver messages. if you turn on authentication to basic, other server will not be able to connect unless they know your password.
0
 
zeppelin456Author Commented:
There is no external server that required authentication - it is just the internal pop connector that is picking up the email and then trying to route them to the internal mail recipients - the authentication seems to be failing at this point.  It is 2000 SBS.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
zeppelin456Author Commented:
Ok - I think that I must have taken anonymous off yesterday thinking that this was a potential security issue, but putting it back on all works fine.  thanks - I feel a bit stupid now!!!

Points awarded - thankyou for the help
0
 
robinluoCommented:
1. So now your SMTP does not require authentication, it's under "anonymous", is this correct?
2. Have you restarted SMTP service?
0
 
robinluoCommented:
Good to know the problem is solved. Have a good w/end!
0
 
zeppelin456Author Commented:
And you - thanks again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now