Renamed Administrator acct.- now requires username@domain.om to logon

I just renamed my admin acount to something less obvious.  Now, I can only log on by adding the domain name at the end of username to log in.  I remember a box that was blank that asked for @domain.com but I cannot seem to go back and change.  Any suggestions to correct?

I do have another Admin account set up.

Steve
LVL 8
smeekAsked:
Who is Participating?
 
robrandonCommented:
smeek,
Back in the Account Properties Tab in ADUC, make sure the new name for the account is in the 'User logon name(pre-Windows 2000)" box.

0
 
mikeleebrlaCommented:
how did you change the name?
0
 
TASINetworkCommented:
Are you talking about logging into a PC that you are standing in front of, remotely administering, or are you trying to access a network share?
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
smeekAuthor Commented:
I right-clicked the Admin acount, chose the RENAME option, completed boxes in wizard.

Logging in at console.  Also applies if I try to TS to box.

Steve
0
 
mikeleebrlaCommented:
rightclick the user in active directory users and computers, go to properties, then go to the account tab,,, rename the account loggin name there
0
 
TASINetworkCommented:
when you go to logon, is the domain set to your domain or the local computer?
0
 
smeekAuthor Commented:
I tried ADUC.  It does not offer a way to unchoose the UPN format naming.  

I am logging into the domain.  If I try and logon using the

Username
Password
Domain

The domain is prefilled with correct domain name but if I try regular username and password, it does not log in.  If I try username@domain.com, the domain field grays out and the password is accepted.

Steve
0
 
mikeleebrlaCommented:
the domain name field is supposed to be greyed out,,, thats b/c it pulls the domain info from the @domain.com just as it is designed to do.
0
 
TASINetworkCommented:
You should only be entering the username, password, and domain once each, and must enter all.  If you put username@domain.com, Windows knows that it is both the username and domain.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.