Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 685
  • Last Modified:

SP2 Red X problem

Have the full SP2 on my Personal PC.
Did a full backup and installed it last night.
Checked my email this AM and find that legit emails from like "Newegg, Office Max, Computer Geeks," are nothing but the outlines with the "red X" in the corner.
What's the new settings, please?
Only problem so far with SP2.
Pete
0
cfourkays
Asked:
cfourkays
  • 9
  • 9
1 Solution
 
cfourkaysAuthor Commented:
PS:
Even my NY Times has a lot of "red x'ed" blocks. Looks like some are ads, others not sure whether legit images or not.
Pete
0
 
sunray_2003Commented:
Hi cfourkays,

Possibly this is your issue

Pictures Are Not Displayed on Web Sites in Internet Explorer
http://support.microsoft.com/?kbid=283807

Also check the different suggestions here
http://www.tek-tips.com/viewthread.cfm?qid=538850

Some more from here
http://www.mvps.org/sramesh2k/IEFAQ.htm#NoImages


SR..
0
 
cfourkaysAuthor Commented:
SR,
This only happened on the SP 2 upgrade.
No other settings were changed.
All of the above links were checked and not the issue or resolution.
Happens in both IE and OE.
Right clicking on object or "Red X" only brings up a "Select All" option. It would appear that the image never even loaded.
Pete
0
 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

 
sunray_2003Commented:
cfourkays,

Did you check advanced options opening IE --> tools --> internet options
in there check multimedia and see if show images .... is checked

Also did you use toolbarcop listed in the last link of my previous suggestion

Have you tried to use other browsers and do you have the same issue


The problem in OE would be those red X are in the HTML emails and since IE is not viewing , you cannot view there aswell

SR
0
 
sunray_2003Commented:
Try also this

Go to c:\windows\system32\drivers\etc\hosts
copy that hosts file to hosts.old
open hosts file using notepad
remove all entries in that except

 127.0.0.1 localhost
and the entries you had manually entered

save the file
restart and check

Also remove temporary internet file, cookies and check if that would help

SR
0
 
cfourkaysAuthor Commented:
Before we go any further, I've used System Restore and all is back OK. All images normal.
I'd like to go back to SP 2 and shoot the problem as an SP 2 problem.
Your thoughts? (I'm back to SP 1.)
Pete
0
 
cfourkaysAuthor Commented:
Actually, I'm going to move back, (or ahead back), now, to the SP 2. It's going to have to be dealt with.
Pete
0
 
sunray_2003Commented:
Pete,

I would think we should be back at SP2 to solve the issue.
Few days back when SP2 was not really released , I used SP2 Release Candidate 2 (RC2) and it had many issues. So i went back using system restore and everything was fine.

Now when you search on the internet and also here in EE , there are lot of issues that people face due to SP2. Your issue could be one of them but it would be worth to be in Sp2 and try all possible suggestions and then if we run out we can go back to SP1

SR
0
 
sunray_2003Commented:
cfourkays,

BTW, SP2 has got firewall or in other words may be an extension of ICF
disable it temporarily and then check the pages or there could be something that needs to be tweaked in it to make images display

0
 
cfourkaysAuthor Commented:
Disabled the Windows Firewall and my Norton AV 2003.
Still NG.
Want to walk this through step x step 'till we find the problem for future ref.?
Might help others along the way.
Pete
0
 
sunray_2003Commented:
cfourkays,

Did you have a chance of using other browsers to see if that would help ?

Well that wont really solve your issue of not being able to view in IE but just testing that would mean there is no other issue in your OS

Also in IE , go to tools --> internet options --> programs and
click " Reset web settings "

SR
0
 
cfourkaysAuthor Commented:
Are my comments being blocked?
0
 
cfourkaysAuthor Commented:
I've sent 3 responses.
I've tried Firefox, same thing.
Problem exists in Outlook Express also. That's where I first found it.
Did reset, NG.
How can I show image of web pages captured. My Cute XP doesn't work.
Pete
0
 
sunray_2003Commented:
hmm i donot see your earlier comment of firefox being used
Anyway , let me do some more research and get back
SR
0
 
cfourkaysAuthor Commented:
I don't think we should be looking at a browser problem since the images don't appear in the lower preview pane of Outllok Express.
I'm about ready to roll this thing back to SP 1 unless someone has some thoughts.
Pete
0
 
sunray_2003Commented:


here you go

Images are blocked when you open an e-mail message in Outlook Express on a Windows XP Service Pack 2-based computer
http://support.microsoft.com/default.aspx?kbid=843018&product=windowsxpsp2

0
 
sunray_2003Commented:
Whew... took so long to find that specific KB

Great that got your issue solved

SR
0
 
cfourkaysAuthor Commented:
SR,
Bingo on the Outlook Express.
I see the KB is 15 days old.
I wonder how many customer calls I'll get on this one. However, we asked for it.
My Firefox and IE are still red Xing some images some images but they are all advertisements at this point.
There are some large ad images being blocked on sites such as the NY Times.
I wonder how well this is going to go over.
Let's close this and I'll worry about the browser later. (Or let someone else do it.)
I at least can see what NewEgg and Computer Geeks have on sale this week.
Thanks for all your help,
Pete
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 9
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now