Solved

Internet Connection Lost, Must Refresh Connection

Posted on 2004-08-21
11
311 Views
Last Modified: 2012-08-13
HI, I'm new to W2K3 Server, but I am no way new to Windows XP or any other workstation version of windows.

I have decided to set up a domain for 2 workstations and am running the ICS (Internet Connection Sharing) I also set up the DNS, forwarding it to my ISP and DHCP (With the Bridge having a static 192.168.0.1)... I also turned off authentication on all network connections.

The server has 3 NICS of the same brand (Realtec). 1 for Cable Modem, 2 For Workstations

I have a problem though, About 10 minutes - 1 hour (Never really timed it) the internet goes down, I cannot ping a site, both the server and the workstations loose internet connectivity, but the LAN is still live.

"Geoff" and "Matthew" are bridged nic's....

Pressing "Repair" on the "Internet" Connection brings the internet back online...but then it goes again sooner or later

ZoneAlarm Pro 4 is running but with nothing being denied, the security for Internet Zone is "Medium" and local is "Off"

The Internet Connection Firewall is NOT running

0
Comment
Question by:matthew1471
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
11 Comments
 
LVL 3

Author Comment

by:matthew1471
ID: 11859463
Everything that has been added to the ZoneAlarm Pro programs listing is ticked...
0
 
LVL 4

Expert Comment

by:sriwi
ID: 11867216
It looks like a your connection is because of the authentication problem, any user/pass required from ISP ? any certain port have been blocked ? that is required to communicate ?

Need further info

Cheers
0
 
LVL 3

Author Comment

by:matthew1471
ID: 11869309
I kept getting errors in the logfile funnily enough stating cannot establish a secure connection...

ZoneAlarm has just been set to allow everything and the ICF was off...

My modem is a cable modem, it doesnt require a username and pass

I unchecked the box about smartcards and stuff on the Authentication tab for that network (which i'd accidently left checked) the problem persisted... I didnt restart it for I felt it would take effect immediatly...

I've ghosted back to Windows XP Pro at the moment, but if you have any suggestions I will reghost it back (I have the GHO saved on another networkerd computer)

Any suggestions :)?

Thank you ever so much for commenting btw :)
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Accepted Solution

by:
sriwi earned 500 total points
ID: 11869866
Try to disable Zone Alarm, it looks like the zone alarm is the problem to me.

0
 
LVL 3

Author Comment

by:matthew1471
ID: 11869900
what software firewall would you suggest I use to replace it?
0
 
LVL 3

Author Comment

by:matthew1471
ID: 11869910
as the problem occurs up until an hour in, I can't leave the system without a firewall for an hour... Is there a specific port I can maybe open up that isn't added maybe?
0
 
LVL 4

Expert Comment

by:sriwi
ID: 11924382
Have we actually establish that is the the firewall that actually cause the problem ? if it is then we look for software,

recomended is using hardware firewall (router) that is much more better than using the software firewall.



Cheers,
0
 
LVL 3

Author Comment

by:matthew1471
ID: 11935162
I uninstalled ZoneAlarm (As my dad was also complaining it was the same thing) and decided I would use the ICF for the box which will do ICS... Seen as I didnt need any outgoing protection on the server (that desperatly)

I've given you the points :).. I guess there was just a problem with ZoneAlarm..

I wish I knew how to fix those SNPEGO messages i'm still getting or whatever they're called about authentication in the event log...But the original problem has gone :) So I suppose it doesnt matter
0
 
LVL 3

Author Comment

by:matthew1471
ID: 11935290
Thanks :)
0
 
LVL 4

Expert Comment

by:sriwi
ID: 11937561
Cheers, just buy one of those cheapy dlink or linksys router box that will give ou passive firewall protection, that is much more better then those software firewall.

Good luck
0
 
LVL 3

Author Comment

by:matthew1471
ID: 11941592
I really wanted some outgoing protection that only a software firewall seems to provide.. Have a great day :)
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preface Having the need * to contact many different companies with different infrastructures * do remote maintenance in their network required us to implement a more flexible routing solution. As RAS, PPTP, L2TP and VPN Client connections are no…
I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question