Camera Wizard does not autostart

My friend has windows XP PRO and when he plugs in his camera the Camera Wizard starts up automatically.  However when I plug in my camera In my computer with XP PRO, it shows up only as a removeable drive, the Camera Wizard does not auto start.  Is there an option to tell xp to start the wizard when a usb device is plugged in?  What can I do get camera wizard to start up automatically?

intjoeAsked:
Who is Participating?
 
SheharyaarSaahilConnect With a Mentor Commented:
then uninstall Real Player and then check for the problem,,,, this problem has seen mostly due to Real Player, and i have experienced it myself,,,, i have no Scanner and Camera Wizard in my All Programs>Accessories even =|
0
 
SheharyaarSaahilCommented:
Hello intjoe =)

When u plugin the camera and open My Computer
right click ur Camera, and goto AutoPlay section
does it turn on or off, u have to turn it on :)

and if its already tunr on, then might be possible that ur AutoPlay is damaged, so Download and Run This AutoPlay Repair Wizard:
http://www.softpedia.com/public/cat/12/2/12-2-140.shtml

restart and check now ??

!! GOOD LUCK !!
0
 
intjoeAuthor Commented:
Just tried it. Will not fix the problem, it believes everything is ok.
Question is still open.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
SheharyaarSaahilCommented:
Can u see it listed in Start>All Programs>Accessories ??
Also ave u installed Real Player on the system ??
0
 
intjoeAuthor Commented:
Yes, it is listed. Running it from there is no use.
and, yes Real V10 is installed.
0
 
intjoeAuthor Commented:
Good job!
That did it. Real Player was the cause of my problems, Thanks.
0
 
SheharyaarSaahilCommented:
great ^_^
0
 
the_namanCommented:
An even better solution is to leave it installed but disallow the realsched.exe to run (since it is the real issue). You can do this by using the registry entry as follows.....

OF COURSE ALL REGISTRY EDITS ARE AT YOUR OWN RISK. DON'T WHINE TO ME, MICROSOFT, OR TO EXPERTS-EXCHANGE IF YOU SCREW THIS UP!

1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.  
3. Create a DWORD value named DisallowRun. To do so:a.  Locate and then click the following registry key:
     HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer  
        b.  On the Edit menu, point to New, and then click DWORD Value.
        c.  Type disallowrun, and then press ENTER.
        d.  Double-click the DisallowRun value that you created in the previous step.
        e.  Type 1 in the Value data box, and then click OK.
4. Create a new HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer\DisallowRun subkey.
     To do so:
        a.  Right-click the following registry key, point to New, and then click Key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer  
        b.  Type disallowrun, and then press ENTER.
5. For each program that you want to prevent users from running, create a new string value in the DisallowRun subkey that you created in step 4. Use consecutive numbers to name the string values (starting with 1), and use the executable file name for the program as the data for the string value.

For example, if you want to restrict users from running realsched.exe:
     a.  Right-click the following registry key, point to New, and then click String Value:
          HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion \Policies\Explorer\DisallowRun  
     b.  Type 1, and then press ENTER.
     c.  Double-click the 1 value that you created in the previous step.
     d.  Type realsched.exe in the Value data box, and then click OK.
6. Quit Registry Editor, and then restart the computer.

This information came directly from the MS article http://support.microsoft.com/default.aspx?scid=kb;en-us;Q323525

This does NOT prevent real player from running, but does prevent the realsched.exe from running, which in my testing is the problem causing the wizard not to start. Once I did this and restarted my machine the wizard starts every time.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.