• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 596
  • Last Modified:

Administrator GPO Loopback Problem

I have an OU that contains "Kiosk" type computers where many users (students) will be logging in, as well as to their own
personal PC's on my domain.
So I have created very restrictive GPO's on the Kiosk OU that takes away just about everything you can take away on a Desktop.
I use the "Loopback" feature on the Kiosk OU, so that when they log onto their personal laptops elsewhere in the school they are not locked down.

My problem is now that when I go to any PC contained in the Kiosk OU and attempt to login with the "Adminsitrator" account,
I get the same restrickted desktop as the students.

How do I prevent a GPO Loopback from Applying to Administrator account?
Perhaps this isn't the exact right approach to solving the problem... but you understand the ultimate goal.

I want the Administrator to be unrestricted when I log in.

I have tried to remove the Domain Admin group from the "Delegation" tab in the Group Policy Management Console for
the obove mentioned GPO with no success.

Any assistance is greatly appreciated!
0
manogue
Asked:
manogue
  • 3
  • 2
1 Solution
 
mdiglioCommented:
Hello,
The Domain Admin group is still being affected
because they are receiving the policy through the Authenticated Users group.
 
From the delegation tab within the group policy management console
click the advanced tab. From the Security Settings box you will need
to deny the Domain Admin group 'apply group policy' and 'read'

It is perfectly acceptable to use deny when using group policy
In case you are worried about the deny part of the soultion here is a link for some comfort:
http://www.microsoft.com/windows2000/en/advanced/help/default.asp?url=/windows2000/en/advanced/help/filter.htm

Hope this helps!
0
 
manogueAuthor Commented:
Okay... I did what you said... now I cannont administer that policy at all.

0
 
mdiglioCommented:
Hi manogue,

I followed the same steps and received the same results as you did.
My fault...I thought I have done this procedure several times before
and did not test it before posting

The way I just got around my mistake right now was to create a new user in the Enterprise Admin group.
Run the Group Policy Management Console as that new user >> then removed the deny 'Read' part of the settings
and left the deny 'apply group policy'. Then,  of course , deleted the new user.

Again...I apologize for my mistake and being so sloppy. I should not have told you to deny 'Read'

We'll get it fixed!

0
 
manogueAuthor Commented:
Ah Ha!!!

Works like a charm now!!

Thank you so much for your time and help!!!
0
 
mdiglioCommented:
Great!
Thanks for the points and for being understanding of my mistake.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now