Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 549
  • Last Modified:

Missing Subject Line when sending a new message

For some odd reason when I use MS Outlook to send an e-mail message, the subject line is gone. I have tried uninstalling it and reinstalling it (no luck) and editing the form to add the subject line with still no luck.

Any Ideas
0
ac16456
Asked:
ac16456
1 Solution
 
sunray_2003Commented:
Do you say , you donot see the subject line when you compose a new email ?

What version of outlook you have ?

Make sure you are choosing the default form (that comes with outlook ) to write a new email

open outlook
go to inbox
click on the dropdown arrow near "NEW" on top and choose "Mail message".
check if the subject comes there

SR
0
 
sunray_2003Commented:
Or try this

open outlook
go to tools --> forms --> design a form
choose message in there
In the form that opens check you have subject
Save that form ( give some new name) and use that form

If that also doesnot help ,
Take a backup of all emails and go to control panel ---> mail --> delete the profile and recreate one again
Open outlook and check
0
 
ac16456Author Commented:
Thank you for the quick response regarding this issue.
I am using MS Outlook 200.
I am choosing the default form that comes with outlook.
I did try to design the form and and add the subject line back in but when I save it and the go to send a new message the subject line is gone again.
I am able to save it out as a different name and use that one fine, however it is a pain to "New>Choose Form>Personal Forms Library>New" everytime.

I tried Deleting the profile. (No Change)
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
ac16456Author Commented:
Also, I forgot to mention. The CC line is also missing.
0
 
ac16456Author Commented:
OK, I found a round about way of fixing it in case anyone else has the same problem. I downlaoded "ModifyProfile.exe" from microsoft at http://www.microsoft.com/office/ork/2000/Appndx/toolbox.htm#outadmin. After I created a new form using the form editor built into Outlook, I used this program to have Outlook point to the new form instead of the old one.

Thanx for your help.
0
 
sunray_2003Commented:
ac16456,
> I am able to save it out as a different name and use that one fine,
> however it is a pain to "New>Choose Form>Personal Forms Library>New" everytime.

Not sure why you had to do everything. You can create a new form
and as you say you can choose form and then use it. Anyway, if it is a pain for you , then accepted.

Glad you got it solved..

Please close the question
SR
0
 
calciferCommented:
I actually had the same problem.  I solved it by clicking View and then enabled the Bcc field.  My cc feid and my subject feild immediately popped up.
0
 
moduloCommented:
PAQed, with points refunded (500)

modulo
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now