[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 720
  • Last Modified:

PPPOE connection getting disconnected in standby mode

Often times when I put my computer into standby mode, my PPPOE connection seems to get terminated.  I checked the event viewer and found the following:

Event Type: Information
Event Source: RemoteAccess
Event Category: None
Event ID: 20159
Date:  8/21/2004
Time:  10:13:50 PM
User:  N/A
Computer: DELL_8300
Description:
The connection to Earthlink made by user brergo@mindspring.com using device PPPoE8-0 was disconnected.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


I have the power saving disabled for my NIC and the PPPOE connection is set to not disconnect and to redial if the connection is dropped.  Anyone have any ideas as to why this may be happening?

Brian

Dell Dimension 8300 Windows XP 512 RAM
0
Brergo
Asked:
Brergo
1 Solution
 
sramesh2kCommented:
Brian,

This is perfectly normal. I too have the PPPoE and ditto here.

System Standby Disconnects Modem Connections:
http://support.microsoft.com/?kbid=305618
0
 
BrergoAuthor Commented:
I wonder why that it.  It is annoying.  Thanks for the info.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now