JRUN Closed Connection

Hi Experts,

I have having this error when i try to run cfm file.


"
Server Error
The server encountered an internal error and was unable to complete your request.
JRun closed connection"

I am using window 2003 server with MX6.0. Though i restart the server or webserver, the error is still there. Please help me.

 Thank you

gugu
gugu_1500Asked:
Who is Participating?
 
mrichmonConnect With a Mentor Commented:
Really there is not much more I can tell you other than to contactMacromedia and to look through the posts on thier site taht I directed you to.

There are just too many posibilities with this particular error.
0
 
mrichmonCommented:
There are MANY MANY causes for this.

One cause is COM objects with parameters that are optional.
In this case Macromedia can provide a hotfix.

You could try upgrading to 6.1 (free upgrade)


There are many more possible causes

For example see
 http://www.macromedia.com/cfusion/webforums/forum/messageview.cfm?catid=3&threadid=676251&forumid=1
0
 
gugu_1500Author Commented:
Hi Mrichmon,

The error is intermittent error.Thanks for your advise.

gugu
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
mrichmonCommented:
Yes the JRUN connection closed is almost always an intermittent error.

See the thread on Macromedia's site I posted and you can also do a search there for all the other threads that actual Macromedia techs are responding to.  Just search for JRUN connection closed
0
 
gugu_1500Author Commented:
Hi mrichmon,

I don't receive the error in my computer and server. However, User system receive the Jrun connection closed error. Kindly advise pls.
gugu
0
 
gugu_1500Author Commented:
I already patched the JRUN. Is that related to the Server hardware specification? MY server is Pentium 2 . memory only 256

thanks
0
 
gugu_1500Author Commented:
I already read your post in macromedia. I think there is no solution to this issue. Thanks for your advise.

gugu
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.