Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

accessing protected dir

Posted on 2004-08-23
5
Medium Priority
?
159 Views
Last Modified: 2010-04-14
Goodday...

I got (bought) a windows 2000 server , I needed to backup data from a drive..The server cannot connect to the network anymore (no backup unit) So I took out the drive, placed it in another server and proceeded in copying the data.

(about the data copying, I promised the prev. owner to back up all the data on that drive...)

But there are protected directories on that drive. How can I access those directories? It just say's "Access Denied"
I have the administrator password of that server offcourse, but it doesn't give me a login box or anything for that directory

Anyone knows how I can access that directory with it's admin password?
thanks
Marco
0
Comment
Question by:EnolaKotrotsos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 85

Accepted Solution

by:
oBdA earned 1000 total points
ID: 11869442
You can't do that directly; the ACEs of the folders on that disk still contain the old machine's and users' SIDs. You have to take ownership of the folder(s) first, then you can add your account to the NTFS permissions of the folder:

HOW TO: Take Ownership of Files
http://support.microsoft.com/?kbid=268019
0
 
LVL 1

Author Comment

by:EnolaKotrotsos
ID: 11869568
thank you very much...
0
 
LVL 1

Author Comment

by:EnolaKotrotsos
ID: 11869601
ow..i might responded abit to fast. :)

It states I should click the 'owner' button...But when taking ownership (after clicking apply) it doesn't not give me an option 'owner'....any idea where to look?

0
 
LVL 85

Expert Comment

by:oBdA
ID: 11870446
OK, let's do it step by step.
Highlight the folder, right-click it, choose Properties. Go to the Security tab, click the Advanced button. Go to the Owner tab. Highlight the new owner; check the box below, "Change owner for subdirectories" (or similar, not using an English version). Click OK. Click OK in the Properties window.
Re-open the folder's properties, and you should now be able to add the new accounts to the folder's permission list.
0
 
LVL 1

Author Comment

by:EnolaKotrotsos
ID: 11870484
got it!.

thanks, I was expecting a popup, but that was regarding profiles..

thanks!
Marco
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question