Solved

XP Home - Can't install adapter for video adapter, driver remains VGASAVE

Posted on 2004-08-23
9
1,568 Views
Last Modified: 2013-11-13
I reinstalled XP Home on a machine and can't get the video adapter driver to install.  When I look at Diaplay Properties -> Settings -> Advanced -> Adapter, the Adapter Type is blank and all of the Adapter Information shows <unavailable>.  When I click Properties it shows the driver is VgaSave, which apparently runs as a service, and there is no option to update the driver.  

The card is labeled MX400L and is an AGP card.  I don't have the original disks, so I downloaded the drivers from http://www.albatron.com.tw/english/it/vga/driver.asp?pro_id=5.  I ran the setup program, rebooted, and nothing changed.  When I look under System->Hardware-Device Manager, there is no Display Adapter section.

I try adding the hardware manually, select Have Disk and point to nv4_disp.inf from the driver download.  The Model window returns empty so there is no hardware to choose for the installation.

I tried swapping the graphic cards and when the system is rebooted there is no indication of the hardware being recognized.

Any ideas?
0
Comment
Question by:wmiddle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 65

Accepted Solution

by:
SheharyaarSaahil earned 500 total points
ID: 11870992
U need to first install the drivers for ur Motherboard, and then for ur video card if its not an on-borad card !!!!
and if u dont know the make and model of ur motherboard and vide card then Download this utility and install it,

EVEREST Home Edition:
http://www.lavalys.com/products/download.php?pid=1&lang=en&pageid=3

it will give u a list of all the hardware attached to ur system, note down the correct
version and make of ur required device, and then search for the appropiate drivers either on
the manufacturere site, or u can also find them on www.driverguide.com
0
 

Author Comment

by:wmiddle
ID: 11873438
I used EVEREST Home to identify my motherboard and graphics card.  I downloaded the motherboard driver, installed and restarted.  I then installed the display adapter driver and restarted.  Nothing has changed.  Any more ideas?
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11875031
I think ur video card is Nvidia...... right ??
if YES then u shud try some suggestions from this thread >> http://www.annoyances.org/exec/forum/win98/t1004619396
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:wmiddle
ID: 11884282
I read through this thread and it wasn't much help.  I did try to uninstall VgaSave, but that didn't seem to do anything for me.  I reflashed the BIOS that was available along with the motherboard driver I installed.  Still no luck.... Any new ideas????
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11884695
try with another card..... just to make sure that if the same problem or not ??
and did u Repair XP or installed a fresh copy of it ??
0
 

Author Comment

by:wmiddle
ID: 11884754
I did try another card and get the same result.  I did an upgrade, but it wasn't an upgrade.  Make sense?  I chose upgrade as the installation option, but I installed XP Home on top of XP Home.  I did the reinstall because my networking was hosed up.  As it turned out, I didn't need to do this because it didn't fix the problem anyway.  I ended up deleting the Winsock registry keys and reinstalling TCP/Ip and that fixed my network problem.  Now I have the video adapter problem as a result of the reinstall.
0
 

Author Comment

by:wmiddle
ID: 11886093
I'm installing Windows again.  This time I chose new install, and then repair of the old install.  I'll post my results.
0
 

Author Comment

by:wmiddle
ID: 11886944
I fixed my problem by doing a new install/repair of windows XP.  I have no idea why this was required.  I am accepting your answer because the EVEREST utility was instrumental in ensuring that I had the correct drivers on the system, so indirectly it helped with this problem.  Thanks.
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 11887054
hmmmmmmm may be while fixing the winsock\networking problem,,,, a system file or registry got damgaged or deleted..... and this repair has replaced them all with the new and original files and registries !!!!!

but anywayzzzzzz whatever it was...... glad u got it solved, and accept my Thanx for those kind points, although i was unable to suggest a Repair =)

!! Cheers !!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How to remove superseded packages in windows w60 or w61 installation media (.wim) or online system to prevent unnecessary space. w60 means Windows Vista or Windows Server 2008. w61 means Windows 7 or Windows Server 2008 R2. There are various …
Go is an acronym of golang, is a programming language developed Google in 2007. Go is a new language that is mostly in the C family, with significant input from Pascal/Modula/Oberon family. Hence Go arisen as low-level language with fast compilation…
The viewer will be introduced to the technique of using vectors in C++. The video will cover how to define a vector, store values in the vector and retrieve data from the values stored in the vector.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question