Solved

DHCP does not assign the gateway address

Posted on 2004-08-23
1
150 Views
Last Modified: 2010-04-14
I setup a DHCP server on W2K server everything work good except that the leased IP's does not have the gateway address.
The DHCP have a static IP address and the gateway address is correct and so is the subnet mask .
I am not sure what did I do wrong.

Thank you.
0
Comment
Question by:Alex00
1 Comment
 
LVL 6

Accepted Solution

by:
tanelorn earned 125 total points
ID: 11870894
you will have to configure your scope options.

if you only have one scope, you can put this into your server options

open up your dhcp mmc snapin, double click on your server so the scope opens up

click on scope options

right click on the righthand window and select configure options

select "003 router"

enter in your default gateway, and apply .

give that a try and let us know how it goes..

Tanelorn
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Some code to ensure data integrity when using macros within Excel. Also included code that helps secure your data within an Excel workbook.
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now