Dedicated Server Host not found

why always that I try to use wget it says "failed: Host not found."
this is the output of what I see

[(11:31 AM)][(root@dedicated)] [(~)] $ wget ftp://ftp.ensim.com/download/pro/linux/4.0.1/ensim37-upgrader.sh
--11:22:59--  ftp://ftp.ensim.com/download/pro/linux/4.0.1/ensim37-upgrader.sh
           => `ensim37-upgrader.sh'
Resolving ftp.ensim.com... failed: Host not found.
XtryAsked:
Who is Participating?
 
pablouruguayConnect With a Mentor Commented:
change in the resolv.conf the ip numbers

nameserver 216.88.77.7



and remove the others. this ip number is the NS server of you connection. truy restart named after that and comment.
0
 
grbladesCommented:
Hi Xtry,
Have you checked to make sure resolving is working?
What do you get if you type "host ftp.ensim.com" ?
0
 
XtryAuthor Commented:
[(11:43 AM)][(root@dedicated)] [(/var/named)] $ host ftp.ensim.com
;; connection timed out; no servers could be reached
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
pablouruguayCommented:
add in the /etc/resolv.conf  

search yourisp.net
nameserver ISPNSIP example. 206.99.44.254
0
 
grbladesConnect With a Mentor Commented:
In /etc/resolv.conf there should be a line :-
nameserver w.x.y.z

w.x.y.z is the IP address of your ISP's dns server.
It sounds like this has not been configured on your system.
0
 
XtryAuthor Commented:
I have that already
0
 
XtryAuthor Commented:
I have this

nameserver 127.0.0.1
nameserver MY-1-IP
nameserver MY-2-IP
search localdomain
0
 
pablouruguayCommented:
please check if you can ping yahoo.com
0
 
pablouruguayCommented:
no is bad you need to resolv in the ISP i think. call your ISP and tell us bring you the ip number of the DNS server. modify the file and restart named
0
 
XtryAuthor Commented:
[(11:58 AM)][(root@Alpha)] [(~)] $ ping yahoo.com
ping: unknown host yahoo.com
0
 
grbladesCommented:
> nameserver 127.0.0.1
Unless you are running a DNS on your box this wont work.

> nameserver MY-1-IP
> nameserver MY-2-IP
These are not valid. You have to specify IP addresses.
0
 
XtryAuthor Commented:
well I think its something else, that file has been like that since I got it. I have never edited that file.
I think its something else, I have Fedora with Ensim on that dedicated server. Yesterday I was
trying to get ipv6 and make some AAAA records in a site and today this happens I really dont
know whats going on.
0
 
pablouruguayCommented:
and  ping 66.94.231.99 ???
0
 
XtryAuthor Commented:
grblades, im the 'nameserver' I do have my Ips in there.
0
 
XtryAuthor Commented:
[(12:03 PM)][(root@dedicated)] [(~)] $ ping 66.94.231.99
PING 66.94.231.99 (66.94.231.99) 56(84) bytes of data.
64 bytes from 66.94.231.99: icmp_seq=0 ttl=56 time=96.7 ms
64 bytes from 66.94.231.99: icmp_seq=1 ttl=55 time=97.0 ms
64 bytes from 66.94.231.99: icmp_seq=2 ttl=55 time=96.5 ms
64 bytes from 66.94.231.99: icmp_seq=3 ttl=55 time=96.6 ms

[5]+  Stopped                 ping 66.94.231.99
0
 
pablouruguayCommented:
yes xtry i give you the named for ipv6. but. the problem in here i think is you turn on bind. and the resolution try to make in your box and no in your ISP.

we need to change the resolv.conf to do that like grblade says   you need a specific IP ADDRESS
0
 
pablouruguayCommented:
ok. please remove the ipv6 reverse resolution. if you create. because this is the problem you have an error in the reverse resolution. :(
0
 
grbladesCommented:
OK it sounds like your nameserver is not working in that case.
Can you try restarting it by typing "/etc/init.d/named restart" and then see if it works.
0
 
XtryAuthor Commented:
they are specified, in my file '/etc/resolv.conf' this is what I have

nameserver 127.0.0.1
nameserver 207.218.245.135
nameserver 207.218.247.135
search localdomain
0
 
XtryAuthor Commented:
[(12:05 PM)][(root@dedicated)] [(~)] $ /etc/init.d/named restart
Stopping named:                                            [FAILED]
Starting named:                                            [  OK  
0
 
XtryAuthor Commented:
ok I just removed everything what I did yesterday about IPv6 =(
0
 
pablouruguayCommented:
and now? work ping yahoo.com ??
0
 
XtryAuthor Commented:
Nothing I restarted named then the network then the server and nothing still the same.
0
 
XtryAuthor Commented:
thanks a lot for the quick response.
0
All Courses

From novice to tech pro — start learning today.