[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 565
  • Last Modified:

Need to remove the "Remember Password" option

Hello, I have a remember password problem which I think is slightly differrent to anything I can find answers for already!!

All our users gain internet access by authenticating to a Microsoft ISA Server Proxy. However, When when the login box appears it asks for username / password but also a check box for "remember my password" The login box also gives the name of the proxy server and across the title of the login box it says "Connect to proxyservername"

I've read all the answers relating to this subject and how to switch of the password remembering but it is all to do with Autocomplete. I don't think this is the problem I am having as I have turned off all the Autocomplete options and cleared the passwords and also disabled Autocomplete in Group policy but users still get the option to "remember my password" every time they connect.

Basicially we need to authenticate all users for every internet connection made so we need to swich off the option for remember my password.

After selecting the option to "remeber my password" the next time the user tries to get internet access the login box still appears but it has already been filled in with the username and password and the remember my password box is selected, and the user only needs to click OK and they can browse the web.

Any ideas? I've looked on the ISA Server settings and don't see anything about options for remembering passwords!

Please help - this is driving me nuts
0
EOCIT
Asked:
EOCIT
1 Solution
 
Yan_westCommented:
From a newsgroup post:

In Administrative tools go to Local security settings. There is an option
Network Access: do not allow storage of credentials or .NET Passports for
network authentication. If you enable that, there will not be a check box to
remember user names and passwords in the dialog box.
0
 
NetExpertCommented:
To disable storage of credentials for network (in Windows XP only)
http://xforce.iss.net/xforce/xfdb/8917
http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/all/reskit/en-us/prdp_log_vkxx.asp
To secure windows 2000/XP in network environment:
http://www.markusjansson.net/exp.html

And finally, this should be the solution for all Windows version:
http://support.microsoft.com/?kbid=229940


0
 
makanaCommented:
there is a special site for all kinds of ISA issues-
www.isaserver.org
This could help you.

Makana

0
 
EOCITAuthor Commented:
Thanks for all your help. After testing I discoverd that I need to use cached credentials so that our laptop users can gain access out of the office. Therefore this was the answer (posted by NetExpert) that I needed and solved my problem: http://support.microsoft.com/?kbid=229940

Thanks again
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now