• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 231
  • Last Modified:

How to stop Automatically generated messages to go on Internet from our Postmaster@mycompany.com

Our Exchange 2000 Server's Default SMTP Vitual Server has long queue but we didnt send emails to those domains - after checking & confirming we found that these are automatically generated messages going to those invalid domains from our Postmaster@ourcompany.com saying that - This message is a delivery status notification that cannot be delivered. They cant pass through our exchange server queue because domains are not valid (may be). How can I stop this because if we send test messages to HOTMAIL or on YAHOO it takes half an hour to get there. I want to stop automatically generated messages not to go on internet from our domain. Please provide solution I will be very grateful.
0
AzfarL
Asked:
AzfarL
1 Solution
 
VahikCommented:
go to ur exchange system manager\global settings\internet message format
right clicl on default\properties\advanced and uncheck allow non-delivery reports.
this option will completely diable NDR's to all the external domains.
if ur company is hosting a few email domains u can turn this off for specific domains
that u are hosting.for example if ur exchange is responsible for abc.com and cbs.com u can turn off NDR's just for cbc.com if u like.
0
 
jimdormanCommented:
I have the same problem ... I have un-checked non-delivery reports ... can you help?
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now