Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 741
  • Last Modified:

Converted to XP - need help regarding audio and speakers

I converted from an old Dell desktop running W98 to a new Dell running XP.  I have Altec Lansing Multimedia (ACS495) speakers and TBS Montego Sound Blaster.  When trying to use these with XP on the new machine, I get the msg "noncompliant USB device."  Is there anyway around this?  Can I get emulation software and drivers off the net anywhere?  I tried to save some $ and didn't get new audio hardware with the new machine.  Can anyone suggest how I might squeeze more usage out of my original ACS495 etc. mentioned above?
Thanks,
Dick_Y
0
ryalmokas
Asked:
ryalmokas
  • 3
1 Solution
 
SheharyaarSaahilCommented:
Hello ryalmokas =)

Try this one >> http://www.soundcard-drivers.com/drivers/77/77647.htm
and if it fails there is something to read >> http://www.computing.net/drivers/wwwboard/forum/3213.html

!! GOOD LUCK !!
0
 
SheharyaarSaahilCommented:
>> BS Montego Sound Blaster.

ur sound card must be working... right ??
or when u attach a headphone... still u dont get the sound ??
0
 
ryalmokasAuthor Commented:
Thanks so much! The article's comments worked when I applied them.  I shut off my machine, unplugged the USB cable, rebooted . . . and was greeted with Microsoft's sounds when the system came up.  Thanks again.  I was just about to go on EBAY and see what speakers etc. I could pick up.
Regards,
Dick_Y
0
 
SheharyaarSaahilCommented:
glad u got it solved ^_^

!! Cheers !!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now