Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1430
  • Last Modified:

Turn off IP Routing

I am having problems getting a machine to access the network.  I am currently trying to set the network settings to match a working pc.  The only difference I have left is that when you run 'winipcfg' and click 'more info', the machine that isn't working has 'ip routing enabled' checked while the working machine doesn't have it checked.

So how do I turn that off, I couldn't find it. Thanks.
0
trouta01
Asked:
trouta01
1 Solution
 
Drew LakeCommented:
0
 
trouta01Author Commented:
Thanks, that looks like a helpful page, but I hoping for an answer on ip routing.  I am not positive it will fix the problem, I have become curious


0
 
onsitezCommented:
So U just want to get an ME box on your network..as in seeing shares on the other pc's, printing to e remote printer..etc or hitting the net ? or both. Do U have a domain controller or are you using a peer to peer ?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
BurbbleCommented:
I have also had to fiddle around with these settings in the past due to network problems... They are stored in the registry, in this key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP

Go to Start > Run > type "regedit" and navigate to the key above.

On the right should be a list of String values. Some may not be there, but you can add them:

DefaultRcvWindow    "65536"
DefaultTTL    "128"
PMTUBlackHoleDetect    "0"
PMTUDiscovery    "1"
SackOpts    "1"

And these are the ones you are probably worried about:

EnableRouting    "0"
IPEnableRouter    "0"

0 = Disabled and 1 = Enabled (double-click on a key to change the value)

You will need to restart the computer after you change something for it to take effect.

-Burbble
0
 
trouta01Author Commented:
Thanks, I am on my way out of town for the weekend and I will try when I get back.

0
 
BurbbleCommented:
Looks like you got it working... Thanks for the points :)

-Burbble
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now